New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

"Oculus Link has stopped working"

ASpookyBoiASpookyBoi Posts: 1
NerveGear
edited July 25 in Support
I've been using oculus link successfully since February but in recent updates, v18-v19, I've been getting randomly stopped out of my session by this message. My sessions can run anywhere from 3 minutes - 5 hours before getting disconnected. The Oculus software says my connection is good with my quest and I would be able to get into Oculus home and start steam vr and play some games for a bit before my link "stops working". What I would see when this happens is my display freezes before being sent back to quest home, while I see that steamvr and whatever game I'm playing is still working through my monitor. I've been using the anker cable for about 5 months and I recently got the official link cable thinking my previous cable was failing.. This wasn't the case since I'm still being disconnected after a few minutes to a few hours. I've been trying to get this thing figured out for a week and I've tried numerous things with no results. Yes, the link is connected to the back end of my PC's USB 3.0 ports. I've also noticed that Oculus home would also black screen when re-enabling my oculus link.. unplugging it and restarting oculus solved the black screen issue temporarily(Until my link stops working again..) Audio would also not work when the link reconnects. 

CPU: AMD Ryzen 7 2700x
GPU: RTX 2070 super

Things I've tried:
- Turn off nvidia overlay
- Update nvidia graphic driver
- "Restart" Oculus through beta tab
- Opt out of PTC
- Use different cables(Including official cable)
- Repair Oculus software
- Uninstalling Oculus software and related contents in safe mode then reinstalling normally. 
- Update necessary drivers: (Graphics, Audio, USB)
- Unplug other USBs(Mouse, keyboard, etc. when not in use)
- Connect through other USB 3.0 ports
- Factory reset Quest
- Connecting through powered USB hub

I've seen other similar posts such as this one and maybe the things I've tried may help other people with a similar issue, but as of now, none of these helped. For now I've just been using Virtual Desktop to get around at the cost of graphic clarity. Also, I have friends that are experiencing similar symptoms as of the latest updates.

Comments

  • McMarxMcMarx Posts: 2
    NerveGear
    You are not alone... same here,... v17 was great v18 made it worse and with v19 it stopped working for me :'(
Sign In or Register to comment.