New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Rift S does not work!!!!! "Oculus software restart required" "Sensors can't track headset"

adol.wu.7adol.wu.7 Posts: 2
NerveGear
I was still using this headset 1 month ago, and it suddenly stop working these days...

Problem description:
1.Every time I see throuth the rift s, there is only 3 white dot.
2.If I replug the cable, it says rift s active. But if I move rift s by 1mm, then it will say "Oculus software restart required". And I can't get rid of this loop..



3. If I run the device setup, then it says "Sensors can't track headset"



4. I had tried every possible solution from internet but still no working.. Include: restart everything, replug the cables, reinstall the App & driver, check camera and micphone privacy, check the power managment for USB device, USB HUB with external power supply, PCIE USB HUB, etc... 

Still can not fix it.. Has anyone else encountered this problem? Attachment is the Oculus logs..

Answers

  • MushroomiesMushroomies Posts: 200
    Nexus 6
    When I have a problem with a program like this, I do what I call a clean install. I uninstall it, then I go my C Drive and in Program files and if there is an Oculus Folder, I will delete it.. Then I do a Clean install, This has worked 95% of the time for other software. I do not know about Oculus because I have not had the need to try this with it. Maybe this will help, Wishing you the best
  • NWGJulianNWGJulian Posts: 12
    NerveGear
    edited July 29
    hey my friend!

    i have EXACTLY THE SAME problem since today afternoon! today in the morning it worked well, but now i have the issue.

    i am currently about to find out a workaround.

    EDIT1: all workarounds, like you described, did not work ...
    EDIT: just wrote a service ticket
  • HiThere_HiThere_ Posts: 1,294
    3Jane
    edited July 30
    Include the version of your Oculus build (displayed at the bottom of your "General/Settings" screen) in your posts, and check your "Notifications" to see if "An Oculus update has started downloading", to confirm if your problem is directly tied to the problematic build 19 update being released this month (end of July 2020).

    This won't fix your problem, but will at least tell you if that driver update is directly to blame.
  • NWGJulianNWGJulian Posts: 12
    NerveGear
    tried V20 beta build. sadly no improvements, rift s is still bricked.

    tried my rift s on 2 of my mates computers yesterday. both with high end motherboards (just to make sure it is not the usb ports). could get the rift s started on both systems ...
  • NWGJulianNWGJulian Posts: 12
    NerveGear
    hi guys!

    just wanted to keep you updatet!

    i received a new cable from the oculus support today, and what can i say, my rift s works again like a charm!

    maybe that helps for you guys too, if the device just suddenly stopped working (no graphic drivers, oculus drivers.etc)
  • DevourerOSDevourerOS Posts: 1
    NerveGear
    New everything here, and fresh install of OS and all. I get the same error. My motherboard costs more than the Rift S. I know it isn't my computer, as everything works flawlessly, but the Rift S.
  • adol.wu.7adol.wu.7 Posts: 2
    NerveGear
    NWGJulian said:
    hi guys!

    just wanted to keep you updatet!

    i received a new cable from the oculus support today, and what can i say, my rift s works again like a charm!

    maybe that helps for you guys too, if the device just suddenly stopped working (no graphic drivers, oculus drivers.etc)
    Dear friends,

    I spent a lot of time on mailling with oculus support, and they just kept giving some tip like replug and restart everything which I already did too many times. Then I decided no to wasting time on this meningless communication and bought a brand new cable from the internet by myself. As soon as I plugged in the new calbe, the headset immediately returned to work...

    Just give other guys a hint, if you already did everything you can do on your computer, then you can consider if the cable is broken. Another strong evidence is that when I plug my old cable into my PCIE expansion card, the PCIE expansion card will immediately stop working. I raised this to support, but they didn't seem to care.

    I have talked with a supplier who specializes in selling various types of VR equipment. As soon as I describe the problem, they feel that the cable is broken. Maybe they have had many similar experiences. And the new version of the wire is different from the old one. First, the diameter is increased, and secondly, the 1 to 2 joint interface is changed. You can look at the picture below.

    Finally, thank you all for your replies to help me find the problem step by step


Sign In or Register to comment.