New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus App won't recognize Quest but Sidequest will.

For some reason, I have my Quest plugged into my PC but the Oculus app can't find it when I try and set up a headset. I am using a usb c to usb a Anker cord, all of the reviews online said that it worked perfectly with Oculus Link, my PC does not have a usb c (aka 3.0 I think) port, just usb a (aka 2.0 I think). I can go into the files on my Quest in the file explorer with no issue, I can sideload games onto my Quest with the Sideload application with no issue, but for some reason, I cannot get the Oculus app to recognize that the headset is plugged in. It keeps saying, "Connect Your Headset" and the only button I can click on is the one that says, "Quit Setup". I just want to play Minecraft VR but the Oculus app/software won't recognize my Quest. I'd really appreciate any help that I can get.

Comments

  • Pixie40Pixie40 Posts: 570
    Neo
    To start with, try flipping the USB C end around and plugging it back into the headset. Also make sure you're using the latest version of both the Oculus pc app and Quest update. It should have a pop-up when you first plug the cable in (this is in VR mind you) to enable Link.
  • Icepick869Icepick869 Posts: 34
    Brain Burst
    There are some USB 3 ports that don't work with Quest due to a chipset issue. I'm not sure if the update that allows 2.0 fixed it, but it is a good possibility it didn't. I had to buy a PCI card to add USB 3 on my old MB and that worked for me. Sorry this was a while ago, so I don't have the link to the information which also identified the chipset manufacturer with the issue.
  • Kai0KenX2OKai0KenX2O Posts: 1
    NerveGear
    was this ever solved? I still cannot get the pc oculus app to find either my quest or quest2 headset but side quest and everything else works no problem I'm using the official oculus link cable with a C to USB adapter cause my pc doesn't have any C ports but the USB port its plugged into is 3.0..... not sure what I'm doing wrong at this point I've heard mixed things too about some people saying to deny oculus link when it pops up in headset I've tried both allowing it and denying it and nothings worked if someone could please explain things to me and what I'm doing wrong I'd be forever in your debt lol thanks
  • ErikTheGreat2ErikTheGreat2 Posts: 2
    NerveGear
    Same problem, any solutions?
  • ErikTheGreat2ErikTheGreat2 Posts: 2
    NerveGear
    Same problem, any solutions?
  • GreyPCGreyPC Posts: 2
    NerveGear
    im not having any issues, but im using the offical cable
Sign In or Register to comment.