New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

i need help...

MortZarMortZar Posts: 2
NerveGear
hallo a few days ago my rift s stopped wanting to cooperate with me, been seeking through the forums for solutions for my problem, but cant seem to fix it. it all startet when i was suggested to update my gpu driver, before this my game had been able to run, decently, but not well, but after the update my oculus began not being able to sense my sensor and began a loop of needing the softwear to restart every time the headset moves. the inside of the headset does indeed have the 3 dots and sound of oculus... dont know whats wrong because did get it to be able to work for a few seconds at some point messing with some things here and there. when it worked for a bit i was in guardian but ended up in a flimer 

Comments

  • MushroomiesMushroomies Posts: 191
    Art3mis
    Happened after you updated your GPU driver? What kind of GPU do you have?
  • OculusSupportOculusSupport Posts: 852 Oculus Staff
    Hey @MortZar can you try re-running the setup then repairing or reinstalling the software to see if there's any change. Additionally trying another USB port and removing other USB devices leaving only Oculus devices and the mouse and keyboard may result influencing the issue. If it persists, reach out at http://support.oculus.com/. - Principe
  • MortZarMortZar Posts: 2
    NerveGear
    Happened after you updated your GPU driver? What kind of GPU do you have?
    got a gtx 1050 ti
  • NWGJulianNWGJulian Posts: 10
    NerveGear
    you are not the only one my friend.

    same happened to me 3 days ago. i tried everything but i cant make it work anymore.

    what you can try to do is to full clean install your gpu drivers. and what you can try next is to take your rift s to your mates home and try it there. if it doesnt work at your buddys home, your rift s is probably broken.
Sign In or Register to comment.