New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Black screen, static noise, orange light (Crashing) every 40 seconds

So, I got an Oculus Rift S headset for Christmas in 2019, and had no problems till a few months in and It started crashing randomly and the mic would play up. I unplugged everything as I was rearranging my room and when I plugged everything in again, it was working perfectly fine.

Till a few months ago when another problem ensued. The headset would make a static noise, go black, display an orange light and almost always close the game I was in at the time then after about 40 seconds, would work perfectly fine till a couple seconds to minuets later, it'd do it again.

I have occasionally dropped my headset slightly when picking it up, but nothing was damaged as I only dropped it once a couple weeks after the first problem occurred. 

Everything says it's working fine and that my drivers, software and all that are updated, so i can't find a way to fix this. I have tried unplugging and re-plugging everything in, re-downloading the oculus app, restarting my comp/apps, updating my windows computer a lot before trying again and none of these seem to have solved the issue. 

The mic IS playing up again, but I can deal with that for now, I just want to fix this issue first so I can ACTUALLY play VR like normal again

If anyone has had this problem before and can help, PLEASE respond.

Thank you

Comments

  • dburnedburne Posts: 4,033 Valuable Player
    If you got it new in Dec 2019, you are still under warranty.
    If you have not I would open a support ticket with Oculus to at least get the process started, it may be defective and you need replacement.
    Don

    EVGA Z390 Dark MB | I9 9900k| EVGA 2080Ti FTW3 Ultra |32 GB G Skill 3200 cl14 ram | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals | EVGA DG 87 Case| Rift S | Quest |
  • Sebastian8412Sebastian8412 Posts: 6
    Brain Burst
    I have, but I still don't want to replace it, especially if it's an issue that can be fixed. But thank you
  • William382William382 Posts: 13
    NerveGear
    edited August 29
    Hello friend!

    Edit: This started maybe 1-3 weeks ago..  It's extremely discouraging.

    I've been working on this for about  8 hours so far.  I'm working my steps that have all been failing.  At this point it's either the hardware on the headset or my PC hardware.  What are your specs, maybe we have something in common.  Mine below:

    System Info
    Nvidia GeForce 2080 TI
    Nvidia GeForce 1060 GB - currently running
    Intel i7-10700 2.9 GHz
    ROS STRIX Z490 Gaming (WIFI)
    America Megatrends bios (fully updated)
    32GB Patriot Ram (cheapie patriot)
    SSD/M2 tried on both drives

    Here is my rough draft on what I've done so far. And i mean very rough..

    Re-installed windows onto a new drive
    Fully updated Windows
    installed Oculus
    Installed Steam
    Crash on game
    Swapped  video card to 1060
    repaired Oculus app
    failed
    turned off all USB power settings and made changes in power options for everything.
    failed
    Update  drivers via win 10
    faied
    USB Hubs - uninstalled all  of them
    reboot
    failed
    Put off USB powered hub
    failed
    back on hub
    failed
    Turned on Beta
    failed
    turned off
    defaulted bios settings  (no OC settings)
    failed
    Update Nvidia  drivers to actual from Jun 10 version
    reboot and failed
    Tried front USB ports
    failed
    Toggled steam VR settings
    all failed
    Set beta back on
    failed
    turned beta off
    rebooted
    STUCK REBOOT LOOP
    toggled USB and DP connections, loop stayed
    repaired Oculus app

    Try turning link  state power  management to  ON??

  • CobaltEightCobaltEight Posts: 4
    NerveGear
    edited August 30
    Got my headset back in september of 2019, It was perfect till march where it would freeze then blackout. After many headaches and a usb expansion + powered usb hub, im back to square one with the expansion card and hub being temporary fixes. Best part of all this, it does the same thing on a friend's rig with on par or better specs. I've been communicating with support since this problem became apparent and im now working to get a replacement in.

    tl;dr ur headset is fucked an u need a new one probably, i've heard its cause it started pulling too much power due to an update but im not 100% on that

    My specs:
    GeForce RTX 2060 SUPER
    Intel i7 6700k @ 4 GHz
    MSI Z170A SLI (MS-7998)
    16 gb ddr4 (manufacturer is uh dead)
    sea sonic x-650 modular psu
    1x 500 gb SSD
    2x 2tb HDD

  • TheMike956TheMike956 Posts: 9
    NerveGear
    Hi Sebastian,

    Check my topic on this forum, I have done a lot steps trying to fix it. The only soultion for me which have helped is replacing the cable.

    If you know someone with a working headset, try asking their cable for some time and then make a decision on purchasing your own replacement.
  • Sebastian8412Sebastian8412 Posts: 6
    Brain Burst
    Thanks everyone, but none of these have worked, although I haven't tried replacing the wire because of family issues- but if it's the only way to fix this, then I guess I'll have to.
  • YoeyYutchYoeyYutch Posts: 19
    Brain Burst
    Hi Sebastian,

    The only solution for me which have helped is replacing the cable.

    Was it the cable? That was my first guess too.
  • mattis.ecksteinmattis.eckstein Posts: 1
    NerveGear
    Try to put out your hdmi of your screen and just use the Rift 

  • Jaukn0Jaukn0 Posts: 1
    NerveGear
    Hey guys, hopefully some of you see this. 

    This is a usb power issue. Ensure all your power management settings are off. 

    If still not working, the inatek pci usb expansion card, $20 on amazon, has resolved the issue for many. 

    If it doesnt work, fairly easy to return it. 
  • TrumpDunhillTrumpDunhill Posts: 7
    NerveGear
    You can claim the warranty if its still remaining so 
  • mailingabidmailingabid Posts: 4
    NerveGear
    My Rift S was working fine and i was facing this Blackout "Connection to display port lost" issue once in a while during gameplay but suddenly the frequency increased for 2-5 days and now it occurs with in 10-15 minutes of gameplay, i am mostly playing Skyrim VR via Steam VR

    i have recently updated Windows 10 to Version 2004 and Nvidia Graphics driver to ver. 456.38
    GTX 1060
    i5 9600k 3.7ghz
    16GB 3200 RAM
    Asus Strix Z390 F-Gaming Motherboard
    Intrel Optane Memory 32 GB m.2 slot
    OS on 512 GB SSD Adata SU 800

    Please note when blackout occurs during gameplay and i removed the headset system hangs up for 2-5 seconds and then my keyboard and mouse come back from stutter. 

    I have checked the Power settings and drivers of USB as well, no apparent issues were found there.

    Please help me as i am from a third world country and i have bought the rift s already very very expensive due to the heavy duties and shipment cost here.
  • zolton.campbell.69zolton.campbell.69 Posts: 13
    NerveGear
     turn on intel virtualization in bois settings if dont know how to go on youtube you will find your fix there it worked for my problems usb and displayport problems
Sign In or Register to comment.