New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus rift S keeps going to a black screen once I enter a game.

griffmassgriffmass Posts: 4
NerveGear
I've had my oculus for about 8 months now and It has worked great but recently it is unusable. When I go into oculus home it seems to function fine but right when I go to library and enter a game it will go to a black screen, then back the the game, then it will go back to a black screen but this time it is stuck in a black screen, also I can still here the game audio and it also shows the game on my monitor but not my oculus display. The only way to fix it is to restart the oculus home and I get stuck in this same loop every single time. I've tried almost everything but it seems nothing has worked :/ Hopefully someone out there has a solution!

Comments

  • OculusSupportOculusSupport Posts: 1,073 Oculus Staff
    Hey @griffmass Try removing non-Oculus USB devices other than your mouse and keyboard, as well as updating your USB drivers and using another port for the Rift S. If you continue to have issues, reach out to our Support team on our website.
  • William382William382 Posts: 13
    NerveGear
    There is an issue going on they don't understand it looks like.  I've had a ticket open for ~ 1 week and they are  just throwing random things to try.  I don't think it will even stop.  

    I'm in your exact situation, there is a widespread issue that they are guessing at how to fix it seems.
  • igetsohighigetsohigh Posts: 1
    NerveGear
    Started to have the same issue since Oct 1st. Had mine for a year now and now not working! Keeps saying uninstall and reinstall graphic drive MAY work. Still nothing!
  • hoppingbunny123hoppingbunny123 Posts: 985
    Neo
    the resolution is wrong. its making the program crash. the resolution needs to be changed or the bug in the program not playing that resolution needs to be fixed.

    on your end try setting all monitors to 1080p, same scale.
Sign In or Register to comment.