New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Link cable speedtest issues

I have a gaming laptop with several usb ports support Ing 3.2 gen 2. Especially my usbc slot.

The issue is as follow. 
The oculus app connects to my Headset but i cant make Any speedtests. It says cant start the speedtest. 

I dont know why it dont works. I have 3rd party and the original cable and both dont work with the speedtest. I am desperate now and cant even find Any Forums or threads related to my issue. Please if anyone knows this issue i am thankful for every help 

Thanks for your efforts! 

Comments

  • Rosto79Rosto79 Posts: 11
    NerveGear
    I have the same problem with my PC. Using the USB-C port on my GPU (RTX 2070)  with the original Link cable... I cannot get the speedtest to work. It worked fine a coueple of weeks ago. I think the last Oculus Home and/or Quest firmware update broke something.... Please Oculus provide a fix or an answer why this isn't working now. I can play games but it seems to stutter more (very annoying!).
  • hodgeachodgeac Posts: 2
    NerveGear
    Same issue. A couple of my friends have the same problem as well. It worked before the latest update but doesn't work anymore. Clearly they broke it in the latest update.
  • Nova_ErkNova_Erk Posts: 2
    NerveGear
    Ok, so did your games worked well before the latest update? Do you See some differences Like more stutters or fps drops than before with the latest update? Because i have some fps drops too but my CPU and gpu are always in good temps. Checke with several Programms. All Software up to date and so on. Dont know why but it gets really annoying now! This is little bit off topic but my quest is new and i cant make comparison to weeks before bc i played it first time in September. 

    I appreciate Any answer and efforts to help thank you
Sign In or Register to comment.