New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Rift S Uknown USB Device (Port Reset Failed)

Edge712Edge712 Posts: 3
NerveGear
Can't use my Rift S and get stuck on the three dot loading screen, anyone here that has had the same issue?

Comments

  • Redlightning7777Redlightning7777 Posts: 27
    Brain Burst
    Does this happen on PC startup?   Have you tried to simply unplug and re-plug the USB connector coming from the Oculus. 

    I have this same issue with a new Oculus Swhere I did not have the same problem with the older model. 

    I find that, in my case, I had to turn the lights on my keyboard off during startup.. cause for some reason the pc is not supplying enough power to the new unit where it was to the old one. 
    Same PC same setup.

    May or may not help you.   I decided to try another USB approach.  

  • Edge712Edge712 Posts: 3
    NerveGear
    I'll try turning the lights off but I doubt that's gonna do anything, I'm running the Rift through a powered USB Hub,and yea I've tried replugging everything in every single variation there is so far.
  • vabchgentvabchgent Posts: 16
    Brain Burst
    I had that, I just plugged the headset into another USB port. 
  • Edge712Edge712 Posts: 3
    NerveGear
    Wish it was that easy :/
  • OculusSupportOculusSupport Posts: 954 Oculus Staff
    Hello @Edge712 try removing other USB devices other than the headset and your mouse and keyboard. Also, updating the USB drivers may result in changes, as well as reseating the headset cable from both the headset itself as well, the facial interface can be removed by gently pulling. If you still have issues, reach out here. - Principe
Sign In or Register to comment.