New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Link not working. Completely black screen.

XaydonXaydon Posts: 1
NerveGear
Yesterday I plugged in my quest as usual (I had not played for like a month), updated the oculus software both on the quest and on the PC, but oculus link is not working. 

I get PC audio through my quest, just no image. I also tried to launch beatsaber and it recognized the controllers, just not the headset mvoement. It shouldn't be an issue with the cable since I have tried two different ones and the same thing happens, as well as different USB ports.

I turned everything off and on again several times, and reinstalled the oculus software on the PC and removed and added my headset back to the list. Still nothing.

The quest seems to work flawlessly if it is not connected to the computer.

Oculus app version 20.0.0.289.509 
Oculus quest version 20.0.350.509.239781891
Runtime version 20.0.350.509.239781893

I'm using windows 10.  And my graphics card is Nvidia Geforce RTX 2060

Any help would be appreciated.
Thanks

Comments

  • OculusSupportOculusSupport Posts: 954 Oculus Staff
    Hey @Xaydon try removing other USB devices other than mouse/keyboard and the Quest, as well as updating your USB drivers and Windows itself. Re-running the setup to repair or reinstall the software might also result in fixing this, however if it persists, gather your diagnostic logs with the steps here and create a ticket here. - Principe
Sign In or Register to comment.