New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Checking sensor issue?

I got my Rift S a couple days ago, I had some issues with it on my PC on setup. It would get to the checking sensor part and nothing more it would ask me to unplug and re plug and to no avail. I then looked online Tried a few fixes like, checking camera privacy ( was already on) and then changing usb ports. I rebooted my PC and it randomly worked....
Now the next day I wanted to use my Laptop so i can move into a bigger room, I had the same issue yet again, this time I checked camera settings again, and then i went into my usb power settings and disabled the sleep timer. I then kept trying rebooting aswell... Never worked..

After  about an hour of that i went back to PC and again.... i had this issue over and over until randomly ( about the 8th reboot) it worked...
I don't like this feeling like a gamble if my headset is going to work or not its extremely frustrating.

Is there something im perhaps not doing? do i need to move touch controllers? is there a setting im missing? or is it faulty?
I read online other people complaing about this so it seems common, which to me is really upsetting as i wouldnt expect this after the money we pay out for the head set!
I want to try my laptop again but i have massive anxiety about unplugging it now from PC.
Sign In or Register to comment.