New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Quest Mic Drivers Not Working

TrashKujoTrashKujo Posts: 2
NerveGear
I've had this issue for at least over a month now, and have had it on and off every now and then. 
My quest microphone works just fine without PC usage, but when connected via link cable, it refuses to work. 

I have tried repairing the software multiple times, restarting my pc, my headset, using different cables, and just re-installing a newer version of the oculus software.
None of these worked in the slightest. 
At most, it finally tells me that "Your headset has no audio." with no explanation on how to fix it at all.

I've seen others with this issue, and no answers as to how to solve this problem -- The screenshot above is what my computer tells me, and that bar never moves.
I've spent too many hours trying to fix this, if you know anything, please tell me.

Comments

  • CybliCybli Posts: 3
    NerveGear
    Same problem, have you found a fix yet?
  • pcfarrarpcfarrar Posts: 22
    Brain Burst
    I've got this problem with my new Quest 2 as well  :/
  • TitanOfNeptuneTitanOfNeptune Posts: 1
    NerveGear
    Same issue here as well, anyone have any answers yet?
  • MrFreakzorzMrFreakzorz Posts: 1
    NerveGear
    I have the same problem any one out there got a sollution?
  • KrakenGodKrakenGod Posts: 3
    NerveGear
    Same issue, I had some success by uninstalling and reinstalling the Oculus app. It let me use my mic after that, but then the next day the mic broke again

    I've tried opting in and out of beta and found no permanent solution!

    Please oculus help us!!
  • Hlebuw3kHlebuw3k Posts: 4
    NerveGear
    edited October 23
    Ive got a solution that worked for me.

    1. Make sure your microphone is selected as the default device in audio settings. Do this step after every other step.

    2. If you have SoundPad, VoiceMeter, Virtual Audio Cable, or any other program that modifies microphone drivers, uninstall/remove ALL custom drivers for ALL microphones.

    3. Then if it still doesnt work, unplug EVERY sound device from your computer, and re-boot.

    4. If still doesnt work, also re-install the Oculus desktop app.

    If after all this it still doesnt work, i have nothing more.
    Note: the microphone bar also doesnt move for me in the windows audio menu, but it should work fine anyways, try using discord to figure out if people can hear you or not
Sign In or Register to comment.