New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Rift s static, beep, blackout, then display port message

SQU4SHYSQU4SHY Posts: 1
NerveGear
I have had never had this problem and I have had the rift s sense December of last year. Everything I have tried has not worked. It went from every hour to every 30 min now I can't even plug it in and put it on without having this problem. This started about 2 weeks ago and I am very confused and don't know what to do. Plz help.

Comments

  • OculusSupportOculusSupport Posts: 1,078 Oculus Staff
    Hi @SQU4SHY , please reach out to our support here and we will be happy to assist you.
  • ecki386ecki386 Posts: 8
    Brain Burst
    This just started happening to me 3 days ago, did you ever find a way to fix it?
  • mailingabidmailingabid Posts: 8
    Brain Burst
    edited October 13
    I am having a same problem i have enjoyed my rift S for months but suddenly since sep2020 i had started facing "DP lost connection" issue every now and then usually  after between 5 - 20 minutes. i have performed the following listed things but nothing helped me out it is the same. i have also tested my cable by wiggling it as soon as i get connected but it is not the cable that is causing this issue other wise it will get disconnected as soon as i start wiggling my cable with different angles.

    1. updated windows to 2004
    2.installed latest nvidia gameready drivers. used both of the options (custom and express)
    3.uncheck or disable all or any USB power saving options.
    4.have set my entire computer on high performance mode
    5.ethernet/ wifi power saving options are also disabled.
    6.reseated the rift s cable 
    7. updated USB 3.0 drivers
    8.updated MOBO, Chipset, BIOS etc.
    9. I dont have any razor related app installed.
    10. reinstalled all c++ redistributables
    11.disabled all the sounds and mic of rift s and then tried it as well but no luck
    12.have also installed oculus Software from scratch.

    What i didnt do though is re-install the whole f****n windows from scratch


    My Sys Specs:

    OS Name Microsoft Windows 10 Pro
    Version 10.0.19041 Build 19041
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Manufacturer System manufacturer
    System Model System Product Name
    System Type x64-based PC
    System SKU ASUS_MB_CNL
    Processor Intel(R) Core(TM) i5-9600K CPU @ 3.70GHz, 3696 Mhz, 6 Core(s), 6 Logical Processor(s)
    BIOS Version/Date American Megatrends Inc. 1602, 6/4/2020
    SMBIOS Version 3.2
    Embedded Controller Version 255.255
    BIOS Mode UEFI
    BaseBoard Manufacturer ASUSTeK COMPUTER INC.
    BaseBoard Product ROG STRIX Z390-F GAMING
    BaseBoard Version Rev 1.xx
    Platform Role Desktop
    Secure Boot State Off
    PCR7 Configuration Binding Not Possible
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume4
    Locale United States
    Hardware Abstraction Layer Version = "10.0.19041.488"
    User Name DESKTOP-HQR1DFB\ <NAME REMOVED>
    Time Zone Pacific Daylight Time
    Installed Physical Memory (RAM) 16.0 GB
    Total Physical Memory 15.9 GB
    Available Physical Memory 12.3 GB
    Total Virtual Memory 23.9 GB
    Available Virtual Memory 17.7 GB
    Page File Space 8.00 GB
    Page File C:\pagefile.sys
    Kernel DMA Protection Off
    Virtualization-based security Not enabled
    Device Encryption Support Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and device is not Modern Standby, Un-allowed DMA capable bus/device(s) detected, TPM is not usable
    Hyper-V - VM Monitor Mode Extensions Yes
    Hyper-V - Second Level Address Translation Extensions Yes
    Hyper-V - Virtualization Enabled in Firmware No
    Hyper-V - Data Execution Protection Yes


    [Display]
    Operating System: Windows 10 Pro, 64-bit
    DirectX version: 12.0 
    GPU processor: GeForce GTX 1060 6GB
    Driver version: 456.71
    Driver Type: DCH
    Direct3D API version: 12
    Direct3D feature level: 12_1
    CUDA Cores: 1280 
    Core clock: 1556 MHz 
    Memory data rate: 8.01 Gbps
    Memory interface: 192-bit 
    Memory bandwidth: 192.19 GB/s
    Total available graphics memory: 14297 MB
    Dedicated video memory: 6144 MB GDDR5
    System video memory: 0 MB
    Shared system memory: 8153 MB
    Video BIOS version: 86.06.45.00.3C
    IRQ: Not used
    Bus: PCI Express x16 Gen3
    Device Id: 10DE 1C03 143819DA
    Part Number: G410 0030

    [Components]

    nvui.dll 8.17.14.5671 NVIDIA User Experience Driver Component
    nvxdplcy.dll 8.17.14.5671 NVIDIA User Experience Driver Component
    nvxdbat.dll 8.17.14.5671 NVIDIA User Experience Driver Component
    nvxdapix.dll 8.17.14.5671 NVIDIA User Experience Driver Component
    NVCPL.DLL 8.17.14.5671 NVIDIA User Experience Driver Component
    nvCplUIR.dll 8.1.940.0 NVIDIA Control Panel
    nvCplUI.exe 8.1.940.0 NVIDIA Control Panel
    nvWSSR.dll 27.21.14.5671 NVIDIA Workstation Server
    nvWSS.dll 27.21.14.5671 NVIDIA Workstation Server
    nvViTvSR.dll 27.21.14.5671 NVIDIA Video Server
    nvViTvS.dll 27.21.14.5671 NVIDIA Video Server
    nvLicensingS.dll 6.14.14.5671 NVIDIA Licensing Server
    nvDevToolSR.dll 27.21.14.5671 NVIDIA Licensing Server
    nvDevToolS.dll 27.21.14.5671 NVIDIA 3D Settings Server
    nvDispSR.dll 27.21.14.5671 NVIDIA Display Server
    nvDispS.dll 27.21.14.5671 NVIDIA Display Server
    PhysX 09.19.0218 NVIDIA PhysX
    NVCUDA64.DLL 27.21.14.5671 NVIDIA CUDA 11.1.96 driver
    nvGameSR.dll 27.21.14.5671 NVIDIA 3D Settings Server
    nvGameS.dll 27.21.14.5671 NVIDIA 3D Settings Server
  • RichooalRichooal Posts: 1,910 Valuable Player
    edited October 12
    @mailingabid
    You may want to edit your post to remove your full name.
    i5 6600k - GTX1060 - 8GB RAM - Rift CV1 + 3 Senors - 0 PROBLEMS 1 minor problem
    Dear Oculus, "If it ain't broke, don't fix it", please.

Sign In or Register to comment.