New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Asus ROG Strix with a 1050Ti (minimum spec) but Oculus App says it's incompatible?

hellokyhelloky Posts: 1
NerveGear
edited October 12 in Oculus Rift S and Rift
So I recently heard that the exact laptop make, model, everything, (an Asus ROG Strix GL75G3) is the same laptop that a friend of mine who worked at a VR Studio used with Oculus and Steam VR content 

Excited, I installed everything and got greeted with this message



Clicking "Learn More" brings me to a support page with this table in it:



Here's some proof that I meet the minimum on this laptop:



Which lead me to think, hmm, wonder if Oculus app is just detecting the onboard Intel HD instead of NVIDIA card, but:


Just to be super sure I checked the ocuclus client app specifically and yes the NVIDIA card is what's being used:




And at this stage I'm just not sure what to think? 

I still hooked the Rift S up via the included DP to Mini-DP adapter and literally nothing happened, it's like it wouldn't even try to detect 

Any thoughts?

EDIT: Jumping in to confirm that yes I have the latest NVIDIA drivers and Windows Updates as of this writing as well

Answers

  • Crazy_SaneCrazy_Sane Posts: 386
    Trinity

    I'm no expert but I would have done everything you've done so far. A few things you could also check, are you doing this while plugged in? Sometimes default power saving settings can mess with things. Have you individually checked all of your device drivers are up to date like the Asus drivers/ firmware? Also, is the Oculus app up to date and allowed full access with your security software?

    Have you submitted a support ticket yet? You can also text chat with Oculus Support. There's a speech bubble button on the Oculus Support Ticket web page.

    It takes them a minute or two to initially respond. Otherwise a support ticket can take a couple of days.

  • PITTCANNAPITTCANNA Posts: 304
    Nexus 6
    does your laprop have a display port?

    if your laptop only has a hdmi, you might need an usb type c to display port.
  • PITTCANNAPITTCANNA Posts: 304
    Nexus 6
    or it might be defaulting to IGPU and not 1050 ti, you have to force it to use the 1050ti in the nvida control panel.
  • PITTCANNAPITTCANNA Posts: 304
    Nexus 6
    GPU 0 is the integrated graphics card, its seeing that and not the GTX1050 ti

    So go to device manager and disable gpu 0 or integrated hd graphics
  • crxefxcrxefx Posts: 25
    Brain Burst
    edited October 23
    ^^ You can see in your picture that GPU 0 (integrated graphics) is being used and not your 1050ti
  • Crazy_SaneCrazy_Sane Posts: 386
    Trinity
    PITTCANNA said:
    GPU 0 is the integrated graphics card, its seeing that and not the GTX1050 ti

    So go to device manager and disable gpu 0 or integrated hd graphics
    crxefx said:
    ^^ You can see in your picture that GPU 0 (integrated graphics) is being used and not your 1050ti
    Did you guys read his post? Where does it say it's using integrated graphics? He clearly has the Nvidia graphics card selected.

    Are we looking at the same screenshots??

  • PITTCANNAPITTCANNA Posts: 304
    Nexus 6
    PITTCANNA said:
    GPU 0 is the integrated graphics card, its seeing that and not the GTX1050 ti

    So go to device manager and disable gpu 0 or integrated hd graphics
    crxefx said:
    ^^ You can see in your picture that GPU 0 (integrated graphics) is being used and not your 1050ti
    Did you guys read his post? Where does it say it's using integrated graphics? He clearly has the Nvidia graphics card selected.

    Are we looking at the same screenshots??

    We read his post, but laptops with integrated graphics and graphics card add ons don't work well with oculus you have to disable the integrated graphics card. 
  • Crazy_SaneCrazy_Sane Posts: 386
    Trinity
    PITTCANNA said:
    PITTCANNA said:
    GPU 0 is the integrated graphics card, its seeing that and not the GTX1050 ti

    So go to device manager and disable gpu 0 or integrated hd graphics
    crxefx said:
    ^^ You can see in your picture that GPU 0 (integrated graphics) is being used and not your 1050ti
    Did you guys read his post? Where does it say it's using integrated graphics? He clearly has the Nvidia graphics card selected.

    Are we looking at the same screenshots??

    We read his post, but laptops with integrated graphics and graphics card add ons don't work well with oculus you have to disable the integrated graphics card. 

    I use an Intel/ Nvidia laptop and didn't have to disable anything. I've only had one older 2D game use the IG by default and I changed the same setting as Helloky to correct it.

    So rather than patronizing me perhaps you could be so kind as to enlighten my feeble mind and explain why you think the IG is being used and why it needs to be disabled.

    One thing I'd like to point out to Helloky is that the GTX1050ti in a laptop is less powerful than the desktop version. Therefore it may not meet the minimum system requirements.

Sign In or Register to comment.