New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus quest 2 goes to sleep in a few minutes

I'm trying to watch Amazon Prime Video on Oculus quest 2.
But after a few minutes of watching the video, the screen goes black.
After that, by pressing the power button, the screen turns on and the Video starts playing.
Perhaps it seems that not moving the head is causing a problem.
Not moving my head for a few minutes causes the same problem with the Oculus Home.

I changed the time to sleep setting to 4 hours, but it still goes to black.
After trying many things, I found that the only way to keep it from turning black was to keep moving my head.

I want to watch Video without moving.
Please let me know if you have any solutions.

Best Answers

  • isingoisingo Posts: 7
    NerveGear
    Accepted Answer
    I asked Oculus Support the same question.
    They should have a reply within a few days.
  • isingoisingo Posts: 7
    NerveGear
    edited October 17 Accepted Answer
    Oculus Support has replied.
    But it didn't work for me.
    Here's the reply below.



    If the issue has been present since you started using the Quest 2, we would recommend to perform a factory reset to see if that resolves the issue.

    If you run into problems with your or want to clear all of your data off of the headset, you can do a factory reset. This wipes everything off your Oculus Quest 2 or Quest, and returns it to the software state that it was in when you first took it out of the box.

    To perform a factory reset using your phone:
    1. Open the Oculus app on your phone.
    2. Tap Settings in the bottom menu.
    3. Tap the headset connected to your phone.
    4. Tap More Settings.
    5. Tap Factory Reset and then Reset.

    To perform a factory reset using the headset:
    1. Turn off your headset.
    2. Hold the power and volume (-) button on your headset down simultaneously until the boot screen loads on your headset.
    3. Use the volume buttons on your headset to highlight Factory Reset and press the power button.
    4. Use the volume buttons on your headset to highlight Yes and press the power button.

    Notes:
    • Performing a factory reset is irreversible and will remove all account information, downloaded games, and content from the headset.
    • Performing a factory reset won't remove content you've purchased or downloaded from your account.

Answers

  • StatodiFlowStatodiFlow Posts: 1
    NerveGear
    I have the same problem. Any news about it?
  • SnitcherwitcherSnitcherwitcher Posts: 1
    NerveGear
    Waits for solution..........
  • isingoisingo Posts: 7
    NerveGear
    It wasn't fixed.
    I'll ask again.
  • tonk1973tonk1973 Posts: 1
    NerveGear
    got the same problem also when using skybox
  • lorez77lorez77 Posts: 6
    NerveGear
    same problem with skybox. adjusting the sleeper timer to 4 hours doesnt solve the issue.
  • TimBryantTimBryant Posts: 3
    NerveGear
    I have the same issue.  I opened a new conversation about it... sorry.  I want to jump on this one as well in case they finally come up with a solution.  I love the theater mode, but it really messes up the movie when it blacks out all the time.
  • lorez77lorez77 Posts: 6
    NerveGear
    It sure does. I hope they fix it soon.
  • isingoisingo Posts: 7
    NerveGear
    TimBryant said:
    I have the same issue.  I opened a new conversation about it... sorry.  I want to jump on this one as well in case they finally come up with a solution.  I love the theater mode, but it really messes up the movie when it blacks out all the time.
    Don't worry about it.
    If you find a solution in the new conversation, I'd appreciate it if you could let me know here.
  • lorez77lorez77 Posts: 6
    NerveGear
    They answered my ticket with the suggestion to set power options to "never" but it doesn't exist for auto sleep, only for auto wake. I had already set it to never and it doesn't affect anything because the device is already awake when it goes into sleep.
  • 100PercentJim100PercentJim Posts: 1
    NerveGear
    edited October 20
    Same here its realllllly annoying. Ill raise a support  ticket. everyone raise one. It never did this on Quest 1. I am going to try disabling 90 hz mode to see if that works. Ill let you know if it works. edit: Nope it doesnt work either.
  • goyo.hernandezgoyo.hernandez Posts: 1
    NerveGear
    I have the same problem, this doesn´t help you enjoy Amazon Prime films. I have to move the controllers constantly to avoid the Oculus enter in sleep mode.
  • isingoisingo Posts: 7
    NerveGear
    I have the same problem, this doesn´t help you enjoy Amazon Prime films. I have to move the controllers constantly to avoid the Oculus enter in sleep mode.
    Your answer was helpful to me.
    Thank you so much!
    I had tried to keep the controller moving, but decided it wasn't helping. I guess I wasn't moving it enough.
    Until Oculus officially supports it, I've decided to attach the controller to the fan.


  • ZerriossZerrioss Posts: 2
    NerveGear
    No solutions?
  • seoelite777seoelite777 Posts: 1
    NerveGear
    I have the same problem please help 
  • TomCgcmfcTomCgcmfc Posts: 2,864 Valuable Player
    I've been watching a few shows with my Amazon Prime app, feet up on my recliner (but not laying down) no problems.  I think it's because I do move my head around a little bit while watching.  Either to stop getting a stiff neck or to reach for some popcorn and my drink, lol!  I have not bothered to move my controllers only to see if that helps or not.  Just moving my headset with the controllers in view of it seems to be enough.

    So, probably the only workaround to move around a little for now.

    There was a similar problem in the early days of the Oculus Go that got sorted out with a firmware update so hopefully the same will happen here with the Q2 fairly soon.

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti, 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, PCI-E PCI Express to USB 3.1 Gen 2 card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors, Vive Pro w/2.0 base stations/controllers, Quest w/Link and VD wireless (good/close 5Ghz wifi and PC with Ethernet cable to my Router).

  • ufostraker64ufostraker64 Posts: 2
    NerveGear
    Same problem here , if I don't move , after 2 min it goes to sleep mode. I'll open a ticket
  • MartinBooker72MartinBooker72 Posts: 2
    NerveGear
    Could this issue be the same thing that keeps disconnecting my Link ? I've been trialling this with iRacing so I'm not actually using the controllers for long periods while racing.. All the while I'm setting up and playing around with settings and graphics options it seems to work ok.. When I start putting some laps in and have the controllers put to one side I more often than not get a black screen followed by "You returned to quest home" when I press the power button on the headset
  • isingoisingo Posts: 7
    NerveGear
    Could this issue be the same thing that keeps disconnecting my Link ? I've been trialling this with iRacing so I'm not actually using the controllers for long periods while racing.. All the while I'm setting up and playing around with settings and graphics options it seems to work ok.. When I start putting some laps in and have the controllers put to one side I more often than not get a black screen followed by "You returned to quest home" when I press the power button on the headset

    No, you should be moving your head while playing the game. In that situation, this issue won't happen.
  • ellismusic1ellismusic1 Posts: 32
    Brain Burst
    you can adjust the sleep timer in option

  • lorez77lorez77 Posts: 6
    NerveGear
    Anybody tried it yet with the new update?
  • ufostraker64ufostraker64 Posts: 2
    NerveGear
    Hi, I've just downloaded the new firmware upgrade and I watched a movie with skybox for 15 minutes without any problem. To be precise I've deselected free hands controlling as well. But it looks like they fixed it, great !
Sign In or Register to comment.