New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Quest 2 keeps shutting itself off while watching tv apps

Any ideas on why my Quest 2 keeps shutting itself off while watching Prime or Netflix?  Sometimes it goes 2 minutes, sometimes 30 seconds, but it doesn't do it until I actually start playing a movie or show, stays on while scrolling thru movie/tv show options.  Software is up to date, I've tried restarting the headset, battery is fully charged, I have no other ideas.  Suggestions/Solutions?

Answers

  • Techy111Techy111 Posts: 6,863 Volunteer Moderator
    Does it feel warm or anything? I'd start the process of contacting support by raising a ticket, you can do that here = https://support.oculus.com/885981024820727/
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • ldorseyldorsey Posts: 7
    Brain Burst
    edited October 2020
    While I don't know about the OP, but I know myself, as well as someone else in another thread, what happens is : if you go too long in an app without moving your head, the quest 2 thinks its inactive, and puts the device to sleep.

    Even changing the inactivity timing in settings to 4 hours doesn't help.

    Right now as is, the system makes it so you have to move your head every once in awhile, or grab a controller, or the device goes back to sleep.

    Anyway, like the OP, don't know what else to do.
  • PlaguzPlaguz Posts: 3
    NerveGear
    my headset does this aswell its annoying when watching something
  • ElmshawnElmshawn Posts: 6
    Brain Burst
    Quest 2 sucks, too many issues 
  • scottmichaudscottmichaud Posts: 4
    NerveGear
    edited October 2020
    Even happened to me a couple times using Virtual Desktop over the Link cable. I thought it was a Link bug, but it kept happening when I was using the Oculus browser. This very much needs to be fixed.
    Power settings are set to not auto-shutoff for 15 minutes, but, if I'm watching a video or reading something, it'll flick off much quicker than that... and it's on my head the entire time anyway... it shouldn't auto-shutoff at all.
  • Scott-JonScott-Jon Posts: 42
    Brain Burst
    Report to Oculus, so they will get it in the bugfix queue.

  • TimBryantTimBryant Posts: 2
    NerveGear
    I have tried using the Amazon Prime app, and the Netflix app, and have the same issue with both.  I have tried moving my head and both controllers, but the system still randomly goes to sleep where I need to press my power button to continue watching.  Sometimes it lasts for 10 minutes, some times as few as 2.  I have set the timeout to 4 hours since there is not a never option. It didn't help at all.  What can I do to fix this issue?  I really liked the movie theater using the Netflix app, and pictured myself watching most of my movies that way.
  • ZerriossZerrioss Posts: 2
    NerveGear
    I have the same problem, oculus say  on reddit développer work to make solution
  • SamRishiSamRishi Posts: 1
    NerveGear
    Same issue here on the Amazon Prime app.
  • Nomadicsoul1980Nomadicsoul1980 Posts: 1
    NerveGear
    Also same issue. Hopefully this is resolved soon, as I mainly use VR for watching shows. 
  • aesop_flopaesop_flop Posts: 4
    NerveGear
    Same for me using the Tripp meditation app.  I never thought I would feel rage during meditation.
  • TomCgcmfcTomCgcmfc Posts: 3,363 Valuable Player
    Same for me using the Tripp meditation app.  I never thought I would feel rage during meditation.
    I use Tripp every day and have not noticed this.

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti, 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, PCI-E PCI Express to USB 3.1 Gen 2 card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors, Vive Pro w/2.0 base stations/Index controllers, Quest 1 w/Link and VD wireless (good/close 5Ghz wifi and PC with Ethernet cable to my Router).

  • TomCgcmfcTomCgcmfc Posts: 3,363 Valuable Player
    SamRishi said:
    Same issue here on the Amazon Prime app.
    I watch Prime every day for 30-60 minutes and have not noticed this.  All looks fantastic on my Q2 btw.

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti, 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, PCI-E PCI Express to USB 3.1 Gen 2 card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors, Vive Pro w/2.0 base stations/Index controllers, Quest 1 w/Link and VD wireless (good/close 5Ghz wifi and PC with Ethernet cable to my Router).

  • OmegaM4NOmegaM4N Posts: 1,146
    Wintermute
    edited October 2020
    Yeap, the HMD can't even be used as a replacement for the Go as every 2 mins it will go into autosleep while watching media, and so far we are a week since FB response and still no fix for those affected....i mean this should be basic stuff at this point.
  • aloha_alexaloha_alex Posts: 1
    NerveGear
    I bought two headsets (one for me and one for my gf) and they both have this issue. It's extremely obnoxious. I would return them both and order new ones but since they are linked to our FB accounts we wouldn't be able to activate them. It's been two weeks and no update on the when this huge bug will be fixed.
  • MrRochieMrRochie Posts: 1
    NerveGear
    This also happened to me watching a movie in Big Screen...   annoying..  I just touched the power button and the movie came back on for about a min then it cut off again....   should not cut off or go to sleep while there is activity in the lenses ..  please fix this!!
  • TomCgcmfcTomCgcmfc Posts: 3,363 Valuable Player
    I watched a 2 hour movie with Amazon Prime app in my Q2 the other day no problem.  I have my Q2 sleep mode set to 4 hours and I have very good 100mbps internet and good wifi 5Ghz. 

    I don't know for sure but I suspect that if yours is cutting out while streaming movies it may be due to a poor internet and/or wifi connection.  You are best to use wifi 5Ghz and be close to your router.  Otherwise, you may want to try wifi 2.4Ghz and see if that helps.  Sometimes, on a poor, busy home network 2.4Ghz is a little more stable and has a bit longer range.

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti, 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, PCI-E PCI Express to USB 3.1 Gen 2 card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors, Vive Pro w/2.0 base stations/Index controllers, Quest 1 w/Link and VD wireless (good/close 5Ghz wifi and PC with Ethernet cable to my Router).

  • middiepnbmiddiepnb Posts: 6
    Brain Burst
    Looking for this to be fixed ASAP.  Virtual Desktop will got to a black screen when watching a movie just like the Oculus viewing apps like Netflix and PRIME video.  Its darned annoying because the screen goes black when you kick back, relax, and get into what you're watching without moving your head (then) BLACK SCREEN.  Oh?  Were you watching that and enjoying it???  Yeah.  This needs to be fixed.  At the moment I've stopped watching movies on the Quest 2.  But before that, I did find that if you alter your screen perspective so that you're sitting right up front in the VR theater, you're probably going to move your head much more to watch your film, just as you would sitting up front in an actual theater.  One issue?  I don't like sitting in the front of a theater.  Please fix the time-out to black screen issue ASAP. 
  • hoppingbunny123hoppingbunny123 Posts: 973
    Neo
    maybe if you leave full screen every ten minutes then back to full screen it won't happen.
  • middiepnbmiddiepnb Posts: 6
    Brain Burst
    Just over a week ago, I thought the Quest 2 might have had thermal issues sending it into standby mode.  Good news is, no, I don't think the Quest 2 has any thermal problems.  It will never go into standby mode if you move your head every few minutes or so, watching any kind of movie.  If the Quest 2 had a thermal issue it'd go to standby whether you were moving your head regularly or not.  The hardware to me seems first rate.  This would be a software fix I imagine.  That's good news provided the issue is properly identified, reliably replicated, and fixed.
  • middiepnbmiddiepnb Posts: 6
    Brain Burst
    My own Quest 2 goes into standby mode if I don't move my head every few minutes or so (or move a controller) when watching video.  I suspected a thermal problem but, thankfully no, if there were thermal issues with the Quest 2 then it would go into standby mode from overheating whether moving your head or not.  No, moving your head or controllers means that the Quest 2 will never turn off when watching a film.  

    The setting to change standby to 4 hours in the settings has no effect.  If you're moving your head around watching say. . . a game on a Twitch stream in the browser than its absolutely great (and you need to try watching on the Quest 2 if you ever watch Twitch.)  But should your favorite streamer decide to quit playing and chat for a half hour with your focus basically on one part of the screen (with you no longer moving your head for a bit then). . . BLACK SCREEN.  Kicking back watching a movie using Skybox (or movies in the browser, or Big Screen, or Virtual Desktop, or a meditation app) viewed from the perspective of sitting in the back of the theater so you don't have to move your head to see the entire screen?  Yes.  The Quest 2 cuts out on that just about the time you kick back and relax. 

    It needs to be fixed.  What I have found is if you set your perspective so you are sitting right up in front where you need to move your head to put people talking into view, then you're probably fine.  Myself, I don't sit right up front unless I had to purchase the last ticket in a movie theater.  Sitting up front is not the way I enjoy movies. 

    The good news is should Oculus fix this going to standby issue ASAP, the Quest 2 will be an absolutely awesome, maybe the best, buy for a VR movie player.  (My home internet is a 99.9999% reliable corporate connection that I basically use myself by the way.  Also commercial grade 5ghz wifi courtesy of Ubiquity.  Its not my internet cutting out or my wifi.)  Please fix this.  More good news is it looks like a software programming oversight to me and reparable with a software fix.  Oculus would have to be made aware, be able to replicate it, and then solve the problem.  I noticed on this very thread that this issue is listed as "answered."  I'll respectfully disagree.  
  • GARAGNAROKGARAGNAROK Posts: 0
    NerveGear
    help please.im new to occulus and didnt found related topics

  • middiepnbmiddiepnb Posts: 6
    Brain Burst
    WHAT HAS resolved the "sleep" issue on Oculus 2 when watching movies for me is: 
    • Disable the "TRACKING" option under the "Settings" menu and "Device" menu under that.  
    You will find that the controllers still point to objects on the screen, but they show up as below your headset, no longer tracking if you move them in front of your face.  (Also disabling tracking happens to disable the Guardian.  That is actually a strong side benefit when watching a film in a stationary position, arms naturally extended on the armrests no longer hitting the guardian boundary.  Nice!)  [credit: morfanis on Reddit]
    - - -
    So far, I have to say disabling tracking is working beautifully.  Its not big deal to turn it off to watch movies and then turn it back on.  Or leave it off if you primarily use the headset to watch PRIME video, etc.  This seems to be working for me 100%, my repeating what morfanis on Reddit said worked.  Yes.  It works!
  • middiepnbmiddiepnb Posts: 6
    Brain Burst
    Credit to the poster morfanis on Reddit:
    • Disable the "TRACKING" option under the "Settings" menu and "Device" menu under that.  
    That WORKS!  Let's hope something more intuitive from Oculus comes out soon. 

    Prior to tonight I hadn't watched 2D video on my Quest 2 for any extended time for over a week.  Thought I'd try it again tonight.  YEP.  The Quest 2 still went to sleep in perhaps 5 minutes or less when my head was apparently still.  Then I did a search to see if there's anything new learned about this "sleep" issue.  Why yes.  I tried the posted work-around.  No problems watching video now.  It works!  Watching a full length movie now will be pretty great. 
  • OculusSupportOculusSupport Posts: 1,307 Oculus Staff
    @GARAGNAROK Hi there! If you haven't already, please reach out to support here, and we will be happy to assist you. - Clint
  • DaftnDirectDaftnDirect Posts: 6,493 Volunteer Moderator
    edited November 2020
    I've merged the three threads that are asking about the problem of Quest 2 going into standby or black-screening during passive video viewing, which seems to include Netflix and media apps for some people.

    It's useful to have these discussions in one place rather than have separate threads, so that any suggestions that may help can be seen by everyone asking the question.... same deal for eliminating things that don't work.

    If anyone has a problem, please have a quick look on the forum for a thread on that subject before creating another, it really helps, thanks.
    Intel 5820K [email protected], Titan X (Maxwell), 32GB Corsair Vengeance DDR4, ASRock X99 Taichi, Samsung 500Gb 960 Evo M.2, Corsair H100i v2 Cooler, Inateck KTU3FR-4P USB 3 card, Windows 10 Pro v2004 (19042.662)
  • nulltermnullterm Posts: 6
    Brain Burst
    I am having this problem as well, makes it frustrating trying to enjoy a movie laying on the couch/bed. An option to disable the auto sleep would be very helpful.

    It's even more confusing user experience because setting auto sleep to 4 hours seems to have no effect.
  • TomCgcmfcTomCgcmfc Posts: 3,363 Valuable Player
    nullterm said:
    I am having this problem as well, makes it frustrating trying to enjoy a movie laying on the couch/bed. An option to disable the auto sleep would be very helpful.

    It's even more confusing user experience because setting auto sleep to 4 hours seems to have no effect.
    Maybe contact Oculus Support.  This issue with the Q2 was supposed to be fixed with the latest v23 update.  Maybe you have not got this yet?

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti, 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, PCI-E PCI Express to USB 3.1 Gen 2 card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors, Vive Pro w/2.0 base stations/Index controllers, Quest 1 w/Link and VD wireless (good/close 5Ghz wifi and PC with Ethernet cable to my Router).

Sign In or Register to comment.