New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Quest 2 link huge lag spikes in beginning of games launching/closing games loading into steam vr.

etinishereetinishere Posts: 2
NerveGear
edited October 2020 in Oculus Quest 2 and Quest
When I play certain games on my quest 2 with quest link there will be a huge lag. Games will have 200ms of delay and have an hourglass on my screen from Steam Vr, and oculus link will give me an error saying it stopped working when it is still going. My hardware is good enough, I have an RTX 2070, A Ryzen 7 3700x, 32gb 3200mhz ram, and a B450 Tomohawk Max . My cable is fast enough, I am using the usb 3.1 gen 2 usb c port on my computer, speed tests are around 2.2gbps.

Update: 1 hour later. Things I have tried so far: Closing all non essential software, disabling nvidia overlay, setting OVRserver and OculusDash exe's to realtime priority in task manager, Updating. Reinstalling oculus software on my computer, Reinstalling Steam Vr, and Reinstalling NVIDIA drivers. All of these have not worked.

I am buying the Anker cable that oculus supports and shows in their support website, hopefully, this might help. The cable I am using right now is this: WiRoTech 90-Degree USB C 3.1 Gen2 SuperSpeed 10Gbps E-Marker chip Fastest Charging USB Cable, Oculus Quest Link and Gaming PC Compatible [Straight or Right Angle] (Black, 10 Foot, 90 Degree). 
Tagged:

Answers

  • Crazy_SaneCrazy_Sane Posts: 414
    Trinity

    If you haven't already, you should submit a support ticket. 

  • DonkeyoatayDonkeyoatay Posts: 34
    Brain Burst
    Have you tried turning the video quality settings down in Steam? Mine does the massive lag thing when a game starts if they are too high but usually settles down after a few seconds, but if the settings are really high it stays lagging.
  • etinishereetinishere Posts: 2
    NerveGear
    Sorry for responding so late, had a ticket, but cancelled it because the problem was temporarily resolved. I've done awindows reinstall since then among many other things and now it's back. Yay. The supersampling in steam is set to 100%.
Sign In or Register to comment.