New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Mic does not work in party chat, while being in a game that requires a mic.

My problem is that if I'm playing a game that requires me allowing for a mic to be used in the game, I'm unable to speak in the party chat with my friend. He can talk perfectly while in the party and at the same time in the games we tried playing. (So I hear him, but he doesn't hear me) As soon as I'm in a loading screen, or if I close the game, my mic works fine.
We tried a few games, and I could only speak with him on party chat while I'm at the home screen and playing a singleplayer game like angry birds.
I've sent this as a ticket as well. But hoping someone has a fix sooner than support does. I really want to play games with friend, without doing work arounds.

Comments

  • EddorgusEddorgus Posts: 2
    NerveGear
    Got an answer on Reddit: r/OculusQuest/comments/jc7b3h/mic_does_not_work_in_party_chat_while_being_in_a/
    "To take advantage of the Quest 2's better resolution and refresh rate, along with capability of greater visual affects games that have been updated for Quest 2 check which version of the headset you're on and have different initialization steps. It seems that on quite a few games devs have added disabling party chat (which really only turns off the mic not the whole thing oddly) to their Quest 2 initialization but aren't going back and adding it to the Quest 1 initialization. Why that is I can't comment. It could be that they're using a depreciated function or something. Either way, it's still up to the game devs to work out." -u/AnalogMan
Sign In or Register to comment.