New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

I Accidentally pushed "don't show again" before I pushed "accept" now can't transfer movies :-(

Please help, I just bought the Oculus 2 and tried connecting to my computer to transfer some movies so I can have them on my device but I accidentally pushed "don't show again" before I pushed "accept" on the headset and now I can't connect cause that message doesn't come up again  .. Please tell me how to get that message up again so I can accept and transfer files.. thank you folks

Comments

  • chrisdallasdualpedchrisdallasdualped Posts: 4
    NerveGear
    Ok got help from elsewhere I fixed the issue thx everyone..
  • PureWicked.AUPureWicked.AU Posts: 2
    NerveGear
    edited October 17
    hi, so obvious question, how did you solve the issue?, always good to let people know, pretty sure I did the same thing, also can't get sideloaded apps to show up in the Quest 2, don't see any way to allow unknown sources 
  • RudeMcRudeRudeMcRude Posts: 1
    NerveGear
    edited October 19
    Hi, I had the same issue. all to have to do it disable/re-enable developer mode from your phone app and it will refresh the prompt.
Sign In or Register to comment.