New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Quest 2 Controller Tracking Issue

Hello everybody.

I am experiencing issues with my new Oculus Quest 2. The controller tracking does not work.

I will try to explain the problem as best as possible. The rotation for the Oculus Touch controllers works perfectly, but the position of the controllers does not work at all. I will move the controllers around but they still appear to be in their initial position, and it will only update after a while, and then be stuck again.

I tried hand tracking, and it works very well, but the controllers don’t.

I have already tried a lot of things to fix the issue. I unpaired and re-paired the controllers through the app. I have restarted the headset several times. I have done a factory reset on the headset through the app. I have replaced the batteries on the controllers. I have charged my headset almost fully, since it came with low battery. I tested the cameras and they appear to be working well. I cleaned the cameras with microfiber cloth. All this to no avail and the issue still persists.

What could be the problem?

Is there anything I can do?

 

Best Regards, Viktor.

 

 

 

 

Comments

  • OculusSupportOculusSupport Posts: 1,078 Oculus Staff
    @viktortheboss  If you haven't already, please create a support ticket with us here and provide as much details as you can so we can better assist you. Thanks! - Clint
Sign In or Register to comment.