New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

WiFi on Oculus Quest 2 just broken

Hey everyone!

I received my first Quest 2 on release date and did the setup, during the setup, my Quest already just randomly disconnected from wifi (after the update was done and it had restarted). No wifi would show up in networks and even after creating a 2.4GHz standalone network for the quest, it kept disconnecting.

Evrytime I restarted, the Quest would have less than 1 minute connection and then just disconnect and not show any networks anymore. After talking to support, and still not having fixed the problem, I returned my Quest 2 and asked for a new one.

So now I'm here, with my new Quest 2 and it has the exact same problem. It shows networks and can connect for less than one minute, and then it just seems as if wifi is fully broken.

Also, if I turn off wifi for a bit and then turn it on again, it seems as if the wifi just doesn't want to turn on at all anymore.

I've just factory reset my quest and it doesn't want to connect at all anymore. So I'm stuck, can't do anything. Only just skip through the first few steps of setup to be stuck at an empty network list again.

Connecting via phone says "Name or password is not correct" while it definitely is (I have checked 10 times, and my phone itself connects perfectly). I have tried setting up a 2.4GHz network, and a 5GHz network, both also at a fixed channel.

Can somebody please help me with this? 

(Oh btw, the ticket oculus support website gives a 403 forbidden error constantly, sooo.. that's not gonna work, and I'd rather have proper help now than waiting another 3 days before another "Try troubleshooting" answer :( )
Tagged:

Answers

  • NickelbinkNickelbink Posts: 5
    NerveGear
    Thanks in advance!
  • PITTCANNAPITTCANNA Posts: 243
    Nexus 6
    if you have mesh networks enabled disable.

    restart your router.

    connect to a 5ghz network for best results.
  • whoa182whoa182 Posts: 383
    Trinity
    I've had a similar issue on my network with my old network setup. Basically, I had a router and lots of TP-link plugs around the house that went into the wall socket and repeated the wi-fi signal. They had to be paired with the router initially. Everything was fine until the router got reset and then we'd keep getting disconnected and also wrong password showing up. Removing these repeaters/access points solved the issue.

    Reset your network: reset router, pair the repeaters or access points again.

    That was with my old network setup. I've now got a ASUS RT-AX82U AX5400 Dual Band Wi-Fi 6 and it works great even better than my router from the ISP.


    CPU: AMD Ryzen 7 3700X RAM: 16 GB Corsair GFX: Nvidia RTX 2070 Super HDD: 1TB SSD HMD: Rift CV1 & Quest 2.
  • eric.pommereric.pommer Posts: 4
    NerveGear
    I'm having exactly the same problem.  Can't even finish the updating process.  I have no repeaters or other extenders, and nothing else is having a problem with the wifi.  I'm pretty much ready to ship it back.
  • MeetzMeetz Posts: 1
    NerveGear
    I have the exact same problem, i will boot up the headset and it will maybe connect to wifi for a minute or two, then it will just disconnect and start searching for new wifi's forever without finding anything at all. I have my 2.4 and 5ghz networks seperated already so no thats not the problem. The problem is just that my headset simply wont find any of the nearby networks even though there are many different networks nearby. Is the wifi chip broken? I mean it connects for a little bit after a reboot so i guess the wifi onboard is working to some extent so is it software related then? can it be fixed with an update??
  • TomCgcmfcTomCgcmfc Posts: 2,840 Valuable Player
    Maybe try taking it to a friend's home with good 5Ghz wifi and try it there.

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti, 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, PCI-E PCI Express to USB 3.1 Gen 2 card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors, Vive Pro w/2.0 base stations/controllers, Quest w/Link and VD wireless (good/close 5Ghz wifi and PC with Ethernet cable to my Router).

Sign In or Register to comment.