New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Virtual desktop capture rate always low and stuttering audio out of synch at 5k/8k videos

DracioDracio Posts: 7
Brain Burst

Hey guys,

I hope anyone can help me, because Iam ripping my hairs out over these 2 VR-Video problems for weeks. I have the following setup:

- DESKTOP-Computer

- OS WIN10 Professional

- Oculus Rift S

- RTX 2080ti ASUS ROG StriX with 16 GB RAM

- Intelcore I-9 9900KF

- 32GB DDR-RAM

- NVIDIA-Driver 457.09


THE FIRST PROBLEM:

When playing videos from my harddrive (180degree, sbs, 5k) it always shows down at the CAPTURE RATE 2-15 FPS

THe FPS-Counter always shows 80 FPS what is normal, because of the rift-S.


Does anyone know how to get it to 60, becaue these videos are 60 fps.

But on the other hand these videos seem to be pretty smooth, no stutter. (CPU and GPU usage are both at 3%, what I think is pretty low. I use k-lite-codec pack lav filters, set to NVIDIA CUVID, tried all other settings too, Installed, reinstalled HEVC codec from microsoft etc, no change at all)

Itried all render methods (DIVX/a, Direct3D, Software-encoding)


THE SECOND PROBLEM:

I was always able to watch videos with virtual desktop, even 8K-REsolution. But afterthe last nvidia or windows update,( I dont know if that is the origin of the problem).....they all stutter and play in SLOW MOTION while the audio runs like normal, so totally out of synch. Down in the Virtual desktop window it shows FPS between 30 and 40 and the Capture rate as always is only 2-15. (at these videos CPU usage is 3% and GPU goes up to 90%)


I tried another vr-Player, DEO-VR, this one plays 8k videos at normal speed, but they all have a load of dropped frames and stutter too and are out of audio sych too.

It is awkward, that everyone says in DEO-VR you have to disable DIRECTSHOW, but this button can not be disabled, while playing videos it is STUCKand always ON. You can set it to off in the main settings, but when playing videos it is always STUCK to on. There seems to be a problem there.


So what I did was a complete wipe of windows and complete new installation, a new installation of all codecs, Oculus software, all other software, different HEVC drivers, different LAV-Settings (Disabled shadowplay, disabled ASUS lightning disabled nvidia experience, disabled adblocker, disabled razer synapse)


NOTHING helped, I would be very grateful, if anyone of you experts know what could be a solution to my problems, THank you.


Sign In or Register to comment.