New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

I don't receive notifications for chat requests and I can't load into a game with a party as leader

m_masmithm_masmith Posts: 2
NerveGear
I tried getting my mother into a game with me just now - she is on her quest 2 at house and I'm on mine at my house. I invited her to a party and she accepted. It worked perfectly. We were chatting, no problem. I then tried to send us to the venues app. I press Launch. Within seconds my mother is taken straight into Venues, no problem. I'm left at my oculus home screen with a box that says "launching venues". But it didn't. I was just stuck there indefinitely.
I tried troubleshouuting this by trying to launch the other 2 titles we both have. Echo VR and epic rollercoaster. Same thing happens if i try to launch them - she launches straight into them and I'm trapped at "home."

I then try to get her to be party leader so we can work out if it's just me or a bigger bug. We both disconnect from the party and she tries (with my help over the phone) to invite me. She does everything right but I don't get any notification at all inside my headset. So I can't accept it.

The strange thing is that I also had my PC turned on and in front of me at the time and every time she sent me a request it popped up on the PC app, telling me to put the headset on to accept the request. So her request is clearly making it through but my headset isn't receiving.
I have my quest connected to my pc via link occasionally, but at the time of doing this it was disconnected.
Any ideas anyone??

Comments

Sign In or Register to comment.