New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Why won't my mic work when I have my Quest 2 using Link?

GojakGojak Posts: 1
NerveGear
I know the mic works.  If I am not using Link and just using native Quest 2 it works.  Example, I can chat with people when using Bigscreen.  However, if I enablable Link, I can't figure out how to get the mic to work.  I like to use the Link function, because I have VR games on my PC that aren't on Quest 2.  I'm pretty sure I have the settings correct.  Input and output are both set to Quest 2 microphone/headphone in the Oculus PC desktop app.  I even make sure to check in game setting if they allow you to set audio options.  Example, when playing Population One in Link the input/output is set to Oculus.  The odd thing is if I play Population One in Quest 2 mode the mic works fine.  But like I said, I also use Link to play games from my PC that Quest 2 doesn't have.  So any help would be welcome.  I've been messing with this for a few days now, and just can't seem to get it to work.

Comments

  • CommodoreRickCommodoreRick Posts: 1
    NerveGear
    Same here. I have had to use an external MIC when using the Link on my Quest 2. Pretty annoying. Seems like a basic function and should've been fixed by now.
  • DygonDygon Posts: 5
    NerveGear
    Even if you put the settings right in the oculus app it's self, I've noticed that often it'll use the windows settings to select the mic. 
    Right click the speaker icon in the bottom right corner of your PC screen, where the clock is. Then select "open sound settings". Check here if your input is set to "Heaset microphone (oculus virtual audio device). 

    Hope this works :) 
Sign In or Register to comment.