New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

UCB-C 3.0 showing as USB 2.0 with link cable after ADB driver install

Hi all,

Need some help here as I am a complete rookie with VR.  My new quest 2 was working well with link using the official link cable.  After installing the Oculus ADB Drivers 2.0, the PC app now shows the following message: "USB 3 recommended".  I am using the official cable, and it is plugged into the same USB-C 3.1 port.  Any idea how I can get this working properly?

Cheers.

Comments

  • TheExceprionTheExceprion Posts: 4
    NerveGear
    Okay, so now the quest 2 Software won't even recognize the device is plugged in.  Anyone know how to completely remove the adb drivers?
  • TheExceprionTheExceprion Posts: 4
    NerveGear
    So the headset is now being recognized, but still as a USB 2 only.  Given the other issues, I have had with this headset and the overall poor experience with the VR resolution.  I think I will be requesting a refund.
  • MystaMagooMystaMagoo Posts: 84
    Hiro Protagonist
    So the headset is now being recognized, but still as a USB 2 only.  Given the other issues, I have had with this headset and the overall poor experience with the VR resolution.  I think I will be requesting a refund.

    Given that the whole point of the quests is that its wireless and your jumping ship because of a wire...........
  • TheExceprionTheExceprion Posts: 4
    NerveGear
    No, it is just the straw that broke the camel's back.  The visual quality of the lenses just isn't there... even at 90 hertz.  that was one of the reasons I wanted to use side quest, so I could bump the resolution.  In any event, apparently, Oculus has had numerous reports of potentially defective units... so an RMA might be the route I take.  Working with Oculus support now. 
  • PITTCANNAPITTCANNA Posts: 474
    Trinity
    why were you installing the adb drivers? That said.  its looking at like a hd if you click accept when you see the inial spalsh screen.  Click deny then enable link.  Also make sure sidequest is completely closed. 
Sign In or Register to comment.