New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

TWD Saints & Sinners on Quest Not Launching

Jason_SlayerJason_Slayer Posts: 1
NerveGear
Hi, we bought Saints & Sinners a few months ago through the Oculus shop and it worked fine until today on my Quest.  Now, when I click on the game to start it, it shows a message that it is syncing with the cloud.  Then it reverts back to the games selection window, as if I have not tried to launch a game yet.  No other messages.  Can someone offer some advice on how to fix this.  Thanks.

Answers

  • mtibbsmtibbs Posts: 2
    NerveGear
    I'm having the same issue on the Quest 2.  I could launch the game by opening an achievement and launching from there but am warned I could lose my progress.  Help would be appreciated.  Thanks.
  • TomCgcmfcTomCgcmfc Posts: 3,373 Valuable Player
    Hard to say for sure but it sounds like neither of you are connected to the internet.  Cloud sync requires internet access.

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti, 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, PCI-E PCI Express to USB 3.1 Gen 2 card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors, Vive Pro w/2.0 base stations/Index controllers, Quest 1 w/Link and VD wireless (good/close 5Ghz wifi and PC with Ethernet cable to my Router).

  • mtibbsmtibbs Posts: 2
    NerveGear
    It was connected to my Wifi and the internet.  I tried googling answers on the headset before moving to my desktop and was receiving results.  Tried toggling my Wifi off/on hoping it would sync but no.  Just checked and it seems to have synced now.  Guess all's well that ends well.
Sign In or Register to comment.