New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

oculus link issue

so i recently got a oculus quest 2 for Christmas and i got a oculus link cable i tried it on my laptop and it worked but i had very bad specs for it so i got a new pc with all the right specs for vr and now when i try plugging my link cable to my pc i will hear the notification sound on my computer through my headset but it will say that oculus link stopped working if this issue persist it could be the link cable i have tried updating my drivers restarting my pc and i know the cable has worked before if anyone can help i would appreciate it.

Comments

  • Heisenburg1Heisenburg1 Posts: 4
    NerveGear
    same
  • OuraaOuraa Posts: 1
    NerveGear
    same
    purchased 5 different cables tried usbc to usb 3.1, tried usb c to usb c via pci card  have radon 580 with 16 gig ram

  • starlight2102starlight2102 Posts: 2
    NerveGear
    I have heard that there could be issues with the latest AMD GPU drivers. Apparently reverting to an earlier GPU driver has helped some people who have AMD GPUs. I can't confirm this personally since I have a Nvidia 2070S GPU but I thought I would pass it on for what it is worth for further investigation by AMD users.
  • scytheforelifescytheforelife Posts: 2
    NerveGear
    Ouraa said:
    same
    purchased 5 different cables tried usbc to usb 3.1, tried usb c to usb c via pci card  have radon 580 with 16 gig ram

    i also have the radeon 580 i got the pc from one of the ones oculus recommended so i most likely thought it would work
Sign In or Register to comment.