New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

I bought a USB cable that supposed to work with the Quest 2 as a Link alternative but...

I recently got a Party Link cable for my Quest 2 as I wanted to play PC games on it as well. It connects and says its connected fine on the Oculus computer app but as soon as I launch a game it says there's a Hardware Error and won't let me play anything. I used the Steam VR Performance test and it says that the only thing holding it back is my GPU. I have a AMD Radeon RX 5600M graphics. Is this not enough? I'm not trying to play anything heavy either. 

Comments

  • PITTCANNAPITTCANNA Posts: 1,068
    3Jane
    It might be default to the igpu, I think with laptops you have to disable the internal graphics.  It will show as the Intel uhd.  Go to the device manager and disable the internal graphics, not the rx5600.
  • huebonasohuebonaso Posts: 2
    NerveGear
    PITTCANNA said:
    It might be default to the igpu, I think with laptops you have to disable the internal graphics.  It will show as the Intel uhd.  Go to the device manager and disable the internal graphics, not the rx5600.
    If I disable it, will I be able to reenable it later? It won't cause my laptop any issues right?
    And should I redownload the Oculus App just to make sure?

    Thanks for the advice

  • PITTCANNAPITTCANNA Posts: 1,068
    3Jane
    You can always re enable.
  • PITTCANNAPITTCANNA Posts: 1,068
    3Jane
    Your laptop should be fine
  • PITTCANNAPITTCANNA Posts: 1,068
    3Jane
    did you try that? let me know if it got you sorted.
  • Howie_DoodatHowie_Doodat Posts: 45
    Brain Burst
    First I would try to go into your graphics card and see if you can default the VR programs to the GPU, that way you don’t have to disable/enable it every time. 
  • KyorinhoKyorinho Posts: 3
    NerveGear

    I have the same problem, I connect the quest 2 and the application recognizes it and validates the connection ok, in the tests everything is fine with a speed of 2.5G, but when starting the link from the quest the screen goes black and returns to home immediately , when I try it more than 3 times, it shows me an error in the application, I have a radeon 580 video card
  • Leader_MatLebrunLeader_MatLebrun Posts: 2
    NerveGear
    PITTCANNA said:
    It might be default to the igpu, I think with laptops you have to disable the internal graphics.  It will show as the Intel uhd.  Go to the device manager and disable the internal graphics, not the rx5600.
    okay, but how do you do that ? i have the same problem it's horrible...
  • PITTCANNAPITTCANNA Posts: 1,068
    3Jane
    PITTCANNA said:
    It might be default to the igpu, I think with laptops you have to disable the internal graphics.  It will show as the Intel uhd.  Go to the device manager and disable the internal graphics, not the rx5600.
    okay, but how do you do that ? i have the same problem it's horrible...
    When using Nvidia GPU shoiuld I disable mobo onboard graphics Solved -  Windows 10 Forums

    START > Control Panel > System > Device Manager   <-------path to get to device manager
Sign In or Register to comment.