New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Quest 2 stuck at 72 Hz when using Link

benji94benji94 Posts: 12
Brain Burst
Just wondering if anyone else is experiencing this issue.  My Quest 2 is stuck at 72 Hz despite setting it to 80 Hz or 90 Hz in the Oculus PC app.  Friday night I used it for about 4 hours and it was running at 90 Hz without any problem.  No changes made (that I'm aware of) and on Saturday I noticed it was only running at 72 Hz.  Oculus PC app was v24 and the headset on v23.  Using the official Oculus cable.  I tried another cable that I know also works.  No change.  I tried different usb c and a 3.1 ports both on my 2080 super and MB and no difference.  Re-installed Oculus software.  No change.  Did a factory reset on the headset.  No change.

I opened a support ticket with Oculus support and spent nearly 3 hours on a chat session with a tech.  He (or she?) had me reinstall the PC app (again).  No change.  Then had me enable PTC and installed v25.  No change.  He finally gave up and said he was going to elevate the issue to a higher level and would be contacted.  Still waiting.

If anyone is having a similar issue all of a sudden I'd sure be interested.  Especially if you've found a fix.

Thanks.

Steve

Comments

  • PITTCANNAPITTCANNA Posts: 1,068
    3Jane
    So did you save and restart after you change it to 90 hz, in the device menu?  If you just select it and close out the menu it won't change.
  • benji94benji94 Posts: 12
    Brain Burst
    Easy one...yup...multiple multiple times.  In fact every time a change is made.  I put everything back on auto and at 72.  Restarted.  Sure enough its at 72.  Then tried 80/auto/restart...still 72.  Then tried 90/auto/restart...still 72.  It sure is acting like a Quest 1 and just won't do any higher.

    But I appreciate the suggestion.
  • PITTCANNAPITTCANNA Posts: 1,068
    3Jane
    in the device menu remove all devices.

    Then just add the quest 2 back in the device menu.

    Then go into settings and try adjust the frequency and save.
  • benji94benji94 Posts: 12
    Brain Burst
    Ok thanks.  Why not?  Anything is worth a try at this point.  Oculus has already replaced this thing once due to other issues.  I'm hoping I don't have to do that again.
  • PapraguPapragu Posts: 14
    NerveGear
    edited January 12
    Have you tried what happens when you don't set it back to auto?
  • benji94benji94 Posts: 12
    Brain Burst
    Unfortunately no change.  Just patiently waiting for Oculus support to get back to me at some point.
  • PITTCANNAPITTCANNA Posts: 1,068
    3Jane
    so click off the ptc you don't really need the ptc for the 90 hz.  the headset should be with in 1 revision of the software.  So make sure both are at v23.  You have to make sure both are a 23, and you have to set frame rate and render resolution with the headset hooked up.  You can't do it prior.  So do this in the following order

    Set the ptc to off - Restart the software on the pc.
    Open the software
    Turn on your quest 2 get to the home screen
    Link up to your pc
    Once linked, just rest your quest 2 on forehead keep it on
    go to device menu
    click in the render resolution and frame rate
    set the frame rate to 90, render res to what you want
    it will ask you if you want to save and restart
    Click yes
    Then re-enable link
  • benji94benji94 Posts: 12
    Brain Burst
    The only reason I'm on PTC (and v25) is because the last tech I spent hours with (Sunday evening) instructed me to do so.  I still have it on PTC but I was planning on turning it back off and having it go back to v23.  Nothing better to do with my time but futz around with this thing I guess.  I still have my CV1 which works flawlessly so I'll probably fire that back up until Oculus figures this out.  If they can.  Thanks again.
  • PITTCANNAPITTCANNA Posts: 1,068
    3Jane
    benji94 said:
    The only reason I'm on PTC (and v25) is because the last tech I spent hours with (Sunday evening) instructed me to do so.  I still have it on PTC but I was planning on turning it back off and having it go back to v23.  Nothing better to do with my time but futz around with this thing I guess.  I still have my CV1 which works flawlessly so I'll probably fire that back up until Oculus figures this out.  If they can.  Thanks again.
    are you sure you going in the right device settings menu?  You might be adjusting settings for the cv1, and not for link.

    Also try removing the cv1 from the computer physically, meaning unplug the usb and dp from cv1.

    then set up the quest 2.
  • benji94benji94 Posts: 12
    Brain Burst
    I just followed your steps above to the letter.  Disabled PTC...etc.  Back to v23.  Still stuck at 72 Hz.  My CV1 is in its box and not connected.  It always ran flawlessly at 90.  This thing did too until this past Saturday and I'm totally unaware of what might have changed.  There was an Nvidia update which I did Friday night but after this problem started I rolled back to the previous Nvidia driver but the problem didn't go away.  Not sure how the Nvidia driver update would cause it anyway.

    My gpu is an rtx 3090 so that big hunk of metal should be able to push this thing at 90 without an issue.

    Thanks for your time.
  • PITTCANNAPITTCANNA Posts: 1,068
    3Jane
    benji94 said:
    I just followed your steps above to the letter.  Disabled PTC...etc.  Back to v23.  Still stuck at 72 Hz.  My CV1 is in its box and not connected.  It always ran flawlessly at 90.  This thing did too until this past Saturday and I'm totally unaware of what might have changed.  There was an Nvidia update which I did Friday night but after this problem started I rolled back to the previous Nvidia driver but the problem didn't go away.  Not sure how the Nvidia driver update would cause it anyway.

    My gpu is an rtx 3090 so that big hunk of metal should be able to push this thing at 90 without an issue.

    Thanks for your time.
    I thought you had 2080 s, your telling me you a 3090 now?

    I don't think link is fully supported by 3000 seris yet.
  • benji94benji94 Posts: 12
    Brain Burst
    Sorry for the confusion.  I actually have both.  I've had the 2080 super since March and have no issue with it.  A few weeks ago I picked up 3090 from a friend who ended up with 3 of them for his computer business and decided he only needed two so gave me one.  I hadn't installed it since the 2080s has been working to my satisfaction.

    Then yesterday afternoon I decided I might as well install the 3090 and see if it makes any difference.  And it didn't.  The Oculus site says the 3090 is supported and the tech I was on a chat with earlier today also said it was.  That said, I certainly have had conflicting info from them.  One tells me to enable PTC and the next one wonders why I've got the enabled and asks me to disable it.  Ok!!!

    I just reconnected my original CV1 and it runs just perfectly at 90 Hz just as it always has.

    Again I appreciate your responses.  These are complex machines and I'm amazed any of it works actually.


Sign In or Register to comment.