New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Quest 2 and Steam VR keeps giving a "critical error" and needs to be restarted

ScubaKoopScubaKoop Posts: 1
NerveGear
I have researched this topic and cannot find a way to stop Steam VR from stopping.  Playing on Half-Life Alyx and other games.  Out of nowhere the game stops and teh PC displays a message that there is a critical error and I need to restart Steam VR.  No other mention of what the error is, just that it is critical!  Always at random times, maybe 1 min, maybe 45 mins?  Running Windows 10, 16gig ram, RTX 2070, Ryzen 7 3700, latest Geforce and other drivers.  I am using Oculus brand link cable directly to USB-C port on motherboard. I have tried multiple reboots, launching every different way I can think of.  Sometimes I can restart VR and get back to game, but most times Steam VR restarts and I see game on PC monitor but black in headset. I am tired of constantly reloading the game and saving constantly so I don't lose my progress.  Please let me know if anyone has any suggestions!!

Comments

  • fatpat547fatpat547 Posts: 0
    NerveGear
    I've been in the same boat as you so I was following your post while try other fixes. But this worked for me just now!
    Devil_1 said:
    So,
     I just reformatted my PC, and ran into this stuttering issue, and may have found the culprit. It may not be the issue for some but I bet it will fix the issue with 90% of the people who are razer device owners. (exit razer cortex) .... Cortex is the issue. After exiting Cortex, Amazingly no more stut stut stut stutter on any steam VR games. Hope this helps Someone in the future. Kind Regards

Sign In or Register to comment.