New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Suddenly cannot access any apps or screens with Oculus Quest

emlynsorchaemlynsorcha Posts: 3
NerveGear
As of now, I can no longer see the home screen, the app screen, the store, or any of my app icons. I have an Oculus Quest 64 GB. I purchased it new in April or May of this year and have had no serious issues with it until today.

First appearance of the issue:
This morning I put on my Quest and tried to play Beat Saber and repeatedly got a "We've encountered a problem, please try again later error". So I went back to the app screen and opened FitXR and played for 10 min.

Steps to troubleshoot:
I went back to app page and tried to open Beat Saber multiple times. Then I restarted my headset, hoping it would fix whatever issue prevented me from opening some apps. After the restart, I cannot get to any of the major screens. When I try to go to Home, the error message is "Oops! Nothing to show here". None of my many apps show up on the apps screen. I checked my network connection and it was showing as strong and working on other devices, so I tried forgetting the network and signing in again. Then I tried signing in to a different network. Neither had any effect. I tried restarting the headset again and again tried both networks, and again neither action had any effect.

A few days ago I had an internet outage at my home (not sure if that is connected to this, but this is the first time I'm trying to use the Quest since the day long outage).

Best Answer

  • nalex66nalex66 Posts: 6,352 Volunteer Moderator
    Accepted Answer
    Try connecting to the headset with the phone app, after making sure that you are logged into the correct account in the app. It sounds like your headset is not connecting to your account.
    i7 5820K @ 4.25GHz | EVGA GTX 1080 SC | Gigabyte GA-X99-UD4 | Corsair DDR4 3000 32GB | Corsair HX 750W
    SSDs: Intel 660p M.2 2TB, Samsung 860 Evo 1TB, 850 Evo 1TB, 840 Evo 1TB | Startech 4 controller PCIe USB 3.0

Answers

Sign In or Register to comment.