DK2 Judder - Page 2 — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

DK2 Judder

2»

Comments

  • erickerick Posts: 125
    Brain Burst
    It says vsync is enabled but it obviously isn't, what a pain.

    Is the Rift setup as your primary monitor? The software may be trying to sync with your primary monitor refresh rate.
  • erick wrote:
    It says vsync is enabled but it obviously isn't, what a pain.

    Is the Rift setup as your primary monitor? The software may be trying to sync with your primary monitor refresh rate.

    No, I can't figure out how to do it but also be able to navigate my pc. How in the world do you guys do that? I was going to try to use virtual desktop and do it that way and see if it helps. I know it is running at over 75fps because the blurring is gone, but then I get the screen tearing which makes me kinda queasy. I heard that valve is working on making it a direct to rift program soon, but who knows how long that will take.
  • rupyrupy Posts: 517
    Brain Burst
    The only way is to take out the lenses! It's really crap! And the desktop goes haywire, and all the windows change size and all that jazz... Specially when HL2 requires it and still makes me nauseous in DK2 with 750Ti. It doesen't judder though now that you mention it...
    aeon.svg
    "It's like Homeworld in first person."
    Disable Aero and vSync for a completely simulator sickness free experience with 2xHz FPS.
    Keep the config utility open for tracking to work.
  • erickerick Posts: 125
    Brain Burst
    No, I can't figure out how to do it but also be able to navigate my pc. How in the world do you guys do that?

    It's a pain. I open the Rift Display Mode configuration and temporarily switch to Extend Desktop right before I'm about to run software. I leave the Rift Display Mode configuration open because it will stay on the desktop that it was originally opened in. Then, I run the software. When I'm done, I switch back to Direct.

    If a non-VR window opens up on the Rift, I highlight the taskbar icon until I can see the preview, right-click the preview and click "Move". Then just hold the right arrow key (assuming the Rift is configured as the left-most display) and hit enter when it's in view.

    I'll be really happy whenever extended mode is removed.
Sign In or Register to comment.