New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Positional tracking/camera problem (shaking effect) (SOLVED)

lavoyelavoye Posts: 6
edited September 2014 in Support
Its been a week that im searching a solution to my problem and yet I only found this guy who got a problem that looks similar to mine (but my ''shaking'' is a little bit less pronounced, more subtle, but still very annoying) https://www.youtube.com/watch?v=7PJnxZ6A1p4. Take note that even when Im not moving my head, what is displayed on the screen shake like that.

This problem seems to comes on and off no matter how I setup my DK2 (direct mode, extended mod primary monitor with my normal monitor on or off), sometimes it will be there when I launch any demo, sometimes it will start perfectly, no shaking, and then, some seconds after, it begins. The ''shaking'' is constant (all the screen is shaking, no matter if I stand still or not) after it begins until I put my hand in front of the camera to loose all tracking with the rift, then the shaking stop. After I remove my hand my tracking is perfect again, my vision is not shaking, everything works perfectly... but only for a couple seconds (around 15-20 seconds) until the issue comes again.

It seems to be only relied to positional tracking with the camera. And I want to point out that my camera is on a completely stable surface (i even bought a tripod thinking it was the problem). My firmware is also updated.

Thank you for your help. :?

EDIT: SOLVED. Had to plug in the power adapter. Seems like the usb camera was not getting enough juice from my computer.

Comments

  • lavoyelavoye Posts: 6
    edited August 2014
    UPDATE: Ok so I decided to completely uninstall the Oculus Positional Tracker Driver in Device Manager. Then I replugged the camera, the drivers were automatically reinstalled, then I restarted my computer. Now everything seems to be ok, I just hope it will stay that way.

    So for anyone having a similar problem, try to reinstall the Oculus Positional Tracker driver.


    EDIT : The problem came back.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Thanks for following up. I'll create a bug report for this.

    In the meantime, can you list your OS and system specs and attach a DxDiag? Thanks.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • lavoyelavoye Posts: 6
    Finally the problem came back... Hope you find a solution or correct this issue in a future update...
    Please keep me updated.
  • Hi, I have exactly the same problem on my rift. Any suggestion on how to fix it?

    EDIT: I solved my problem, I unplugged the power supply and it works
  • I've been having the exact same problem:
    Everything was fine for the first day. On day two of using the Rift, everything started shaking. Lowering my head or covering the camera to temporarily block position tracking solves the problem for about 5 minutes before the shaking starts up again.

    I'm on Win 8.1 - Systems specs are: Core i7 920, Nvidia GTX 570, 6GB RAM.
    I've added my DxDiag as well; maybe you'll see something in common between us.
  • Sial666Sial666 Posts: 7
    NerveGear
    I have the same problem, since the first day. For me the rift is unusable and i'am waiting for fix / update. Tried many things so far but nothing helps.
Sign In or Register to comment.