No Tracker Attached with SDK 0.8 [solved] — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

No Tracker Attached with SDK 0.8 [solved]

axelataxelat Posts: 7
edited December 2015 in General
After installing liveviewrift 3131, the oculus tracking camera stopped working. Config tool displays "No Tracker Attached" the tracker shows up under devices as camera. I already reinstalled SDK 0.7 and the tracker worked without any problems, so I think it is not a hardware related problem. After reinstalling SDK 0.8, the tracker again is not found...

I already uninstalled all oculus related drivers and software, disconnected the devices und made a clean 0.8 install, but the problem still exists...

Any ideas?

Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    It could be an odd driver for the camera. Can you go into device manager and uninstall the driver for the tracker and use whatever default it gives you? Then reinstall the latest runtime.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • The tracker was categorized as a standard camera device running with Microsoft Default Drivers.

    Reinstalling the Tracker Driver manually from

    C:\Users\YourUsername\AppData\Local\Temp\Oculus Inc\OculusPTDriver_Win8.1_x64.msi

    solved the problem!
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Awesome news!
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
Sign In or Register to comment.