New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Gear VR not detected (S7) latest update bricked it!

2

Comments

  • FanackapantsFanackapants Posts: 4
    NerveGear
    Everyone, I think I've figured out your issue. I was also having the same issue and I wasn't going to give up. I spent a couple days researching and found nothing. It wasn't until I went to download and app that was not in the play store that I figured it out. If you're on an Android go into settings, under security make sure you tun on Unknown Sources. The app is not in the app store so if you do not have this enabled you cannot download Oculus Home. As soon as I allowed unknown sources it worked immediately. Hope this helps.  
    Didn't work for me, I've tried uninstalling, reinstalling, resetting my phone, spoke to Samsung tech for a few hours...  So far nothing...  It worked when I first brought the phone and the VR home and since then nothing...  
  • jaylekzjaylekz Posts: 1
    NerveGear
    edited November 2016
    SOLUTION!
    So I bought my s7 together with my VR bout a week ago and the gear all of a sudden stopped detecting my s7. Samsung people was being an aweful delay and oculus people kept turning a blind eye.. so i had to find my own way after trying all of these work arounds which unfortunately failed. And here i am!
    I dont know for every other phone but for my brand new samsung s7... I nailed and resolved this prick of a problem. Should work for you guys aswell. Let me know if it was successful or not because I came all the way here just to help lol
    STEP 1:
    Go to settings
    Select applications
    Select applications manager
    Select 'more'
    Press 'reset app preferences'
    (P.s.-this wont delete your apps, it will only set them all back to default)
    STEP 2:
    Restart your phone
    STEP 3:
    Open up oculus app
    Select 'enter VR'
    (Its in a blue tab right under the heading 'store')
    STEP 4:
    It will show a picture of the gear telling you to attach your device to it... do so!
    STEP 5:
    Come back on this page to tell me whether im a genius or not :)

    Good Luck guys
  • robertroyrobertroy Posts: 19
    NerveGear
    Didn't work for me . Very frustrating. Someone will find the answer.
  • robertroyrobertroy Posts: 19
    NerveGear
    Looks like a lot of people are having the same issue w/ s7 and gear vr not connecting. Sounds like most everything has been tried with phone settings to no avail. I believe Oculus needs to contact Samsung and get us operational again. Come on guys!!!!!!!!! You owe it to us as customers. PLEASE with sugar on top.
  • 8bit8bit Posts: 94 Oculus Start Member
    TLDR: Check the lock on the adapter (of black gear VR), or try older white Gear VR

    Strange... I had similar issue. Just bought an S7, plugged into Gear VR (black version), does the Gear VR connection sound then goes to black for about 3 seconds and dies, goes back to phone mode. The strange thing is I shoved it into my old Gear VR headset (the white one) and it recognized it! Now it is asked me to take off headset while it installs stuff. Checking to see if it works...

    I have an S7 from USA, bought from BestBuy.
    Model: SM-G930U
    Android 6.0.1, with security patch Sept 1, 2016

    Ok, everything seems to work my old white Gear VR.
    On second inspection of my black Gear VR I found the little lock on the front adapter was unlocked. I locked it and now my S7 works with the black Gear VR also, but not 100% sure it was just that adapter lock. I also went to airplane mode and enabled unknown sources... I think those are the only other superstitious activities I performed.

    I hope everyone else's gear VR issues work out.
  • robertroyrobertroy Posts: 19
    NerveGear
    Thanks buddy, fixed my problem by Uninstalling oculus updates.
  • robertroyrobertroy Posts: 19
    NerveGear
    Support contacted me and we did the following. Uninstalled in this order, gear vr service, updates gear setup wizard, gear vr video, oculus, oculus home and oculus system activities. The reinstalled the oculus app. Did nothing to phone settings!!!!! And it worked. The oculus tech. is Charles. He did good, it worked for me . Hope it does for you.
  • educho27651educho27651 Posts: 2
    NerveGear
    It does not work for me, I have an S6 and after reinstall everything when I plug phone into Gear VR, after two sec it backs to phone mode
  • alen237alen237 Posts: 1
    NerveGear
    I just have the same problem... plug in gear vr, screen black for 3 or 4 seconds and then back to the main screen. I just plug correctly the "adapter" in the Gear VR and it works again... GALAXY S7 EDGE. (Sorry for my bad english).
  • CheesyCrustCheesyCrust Posts: 1
    NerveGear
    Works again for me too :
    -  first I got in the applications manager and uninstalled as many "oculus" and "gear" stuff I could as RobertRoy was saying: gear vr, gear service, oculus, samsung gear, anything containing these words. For some I just could erase their cache, and not unistall them, but still I tried to get back to initial status as much as possible. But it still didn't work...
    - Then I reset settings (not a Factory reset, just Reset Settings).
    => My S7 restarted and now the GearVR works again.
  • asgoasgo Posts: 6
    NerveGear
    Hi, my S6edge have the same probleme. 
    After inserting the s6edge there is the usual short sound, then the screen remains black for 2 seconds. Then the normal smartphone surface can be seen. Oculus does not start
  • clamumclamum Posts: 3
    NerveGear
    Well I'll be damned, I got it working.

    So while researching this issue I found a couple people had mentioned they were using that Google Cardboard for Gear VR enabler app, which I had forgotten about and that I also had on my phone. I loaded it up and it had the Cardboard mode selected. I pressed the Gear VR image and it popped up with a message like "Enabling application package failed" or something similar. I couldn't uninstall the app (grayed out) but it did need an update in the Play Store so I did that. After updating it, I could launch and reactivate it, and finally it went into the Gear VR mode.

    After getting the Cardboard app running and in Gear VR mode, I put my phone in the headset and boom, it worked perfectly.

    - So for people who have the Cardboard app: Open it up and make sure you have Gear VR selected. I am pretty sure I had Gear VR selected before/originally, but I have a hunch that I updated the Cardboard app (normally, via Play Store) and my settings were lost/defaulted. I've lost settings of numerous other apps when updating them (I'm looking at you, Tapatalk).
    - For people that do not have the Cardboard app: I have a feeling your problem is due to some Gear VR app/service not running or being disabled. Go to Settings -> Applications and go through every Gear VR-related app you can find and make sure it is not stopped/disabled. If they are all enabled, try clearing the cache of all of them that you can. If all else fails, try uninstalling every Gear VR-related app (follow Robertroy's post from November 4), restarting your phone, and trying again.

    Hope this helps. I am sure happy!
  • asgoasgo Posts: 6
    NerveGear
    I have now found that my S6edge synonymous my OTG USB Stick is no longer recognized. If a driver is defective. Try it out with you, whether an OTG cable / USB stick works.
  • velcatisvelcatis Posts: 3
    NerveGear
    When i install carboard enabler, now my gear VR wont work anymore, i uninstaled all conected apps and still nothing works :-( wasted money
  • andrickisandrickis Posts: 2
    NerveGear
    SOLUTION!!! For me at least! Until today i've tryied everything what is said on this forum untill today. And then my friend, who have axactly the same model (s7 edge, black Gear VR), he said me: just do it fast!... That's it! Do it FAST!
  • andrickisandrickis Posts: 2
    NerveGear
    WTF! The forum software cutting the meesages. The first message was longer. So connect the phone to the glasses and "close" it very fast!
  • seanevans86seanevans86 Posts: 1
    NerveGear
    Hi can anyone please help me ?

    Got my Vr headset yesterday worked fine. But today everyone I dock it and make sound within 3 second it just goes back to phone mode. I have tried someverything of the suggestionsame mentioned in this thread with no availe. The only thing different today is I've downloaded Google cardboard and some cardboard apps. Will this conflict ?.. I have a Samsung s6
  • vanillagorilla91vanillagorilla91 Posts: 10
    NerveGear
    It has been doing the same thing to me.. The ONLY WAY it HAS WORKED for me is,,,,,, before I connect the phone to the outlet, I slide the outlet off (I have the smoke grey/gun metal colored VR) n connect my phone to it, then slide it back on the port connector and flip the little "lock" switch.. Everytime I do that it works.. Everytime I don't do that method, it does the same exact thing that is happening to you... Hopefully this might help!! Let me know, n good luck!
  • M0zeyM0zey Posts: 2
    NerveGear
    I too am having this problem i will post here what i posted to reddit: 

    whenever i try and open any oculus application after the most recent update to oculus, it prompts me to plug into the gear VR gives me the noise that it has connected, then immediately kicks me back to the store (non vr version). I have tried the following

    My device is the galaxy s6 occulus version 2.26.6

    1. Restarting my device and application
    2. Uninstalling the specific application i am trying to use within the oculus store and reinstalling it
    3. Uninstalling oculus itself and reinstalling it (it lets me download it again when pluging it into the headset)
    4. Playing in offline mode/airplane mode
    5. Plugging the headet in while using it as well as leaving it unpluged
    6. Everything named in this forum short of factory reseting my device.

    I have not used my gear in about a week and a half, and today this issue has surfaced.

    Games/applications i have tried to load: Dragon Front, Hulu, Netflix, Bait, Incell, Ocean Rift demo, Vendetta Online, Samsung Photos, Samsung Internet, VTime. All without success.

    There is no longer a button on the Oculus main page that allows me to "enter VR" without selecting the specific app i want to run. I assumed this was a UI update but i dont know.

    Charging and fast charging works, my usb port seems good hardware wise.

    i have been talking with Samsung support and they have done nothing but tell me to clear my cache and call oculus and when i contact oculus they tell me to call samsung.


    ANY HELP WILL BE APPRECIATED

  • Foxy198xFoxy198x Posts: 3
    NerveGear
    Hey Guys!

    This method worked for me.
    I have two apps related to vr. Oculus app and the Samsung VR app.

    I used a random video in the Samsung Vr app instead of the official Oculus app. Then the app asked me to connect the phone to the Gear Vr and after that the problem solved.

    Have fun guys!
  • bobfiggsbobfiggs Posts: 1
    NerveGear
    What finally worked for me was to shift the lock unlock switch on the Gear VR to the locked position prior to putting the S7 into the VR headset.  It is a little grey switch just outside of the micro USB connector used to hold the changeable USB connector in place.  I am presuming that without it in the locked position the USB port was not making good contact with the headset. 
  • lucas0690lucas0690 Posts: 1
    NerveGear
    edited December 2016
    I got my worked today.. its reading my SD 64gb card no problems at all. 
    i just select the Samsung Gallery in the Oculus home page and the all SD card videos just came up.
    I'm using Samsung S7 edge.
  • BR33SBR33S Posts: 1
    NerveGear
    Anyone found a fix to this yet, got one for christmas and worked for about 5 uses. The problem is nothing happens when I plug my phone into the gear vr. I uninstalled the apps to then reinstall them but there is no links anywhere so I messed up there aswell :# . I'm using the samsung s7 edge and the white gear vr not the newer black one for reference. I would be greatful for a reply, happy new year!

    Thanks  B)
  • asgoasgo Posts: 6
    NerveGear
    edited December 2016
    I found the mistake, the USB port in the cell phone. in certain places the connexion worked. And I made a new can the gear vr now use again. The weird the plant cell phone into the gear vr damage to the port in the long - term.
  • brattaibrattai Posts: 1
    NerveGear
    I have a Samsung Edge6+ and once I updated my phone my gearvr has not worked since.  When I plug my headset into the phone nothing happens, doesn't connect at all.  Not being able to download the Oculus app (because its gone) there wasn't a lot of solutions. After a lot of reading and a bunch of luck I found the solution.  Like many of us that want to use cardboard and other VR apps, have downloaded the package disable pro in order to stop the oculus from loading so we can use different apps.  Well since the update the disabler has disabled Oculus and VR all together so click on your disable pro and uncheck all the oculus boxes. Youll see your oculus app has returned and you can now connect to your gearvr
  • robert.ottingerrobert.ottinger Posts: 5
    NerveGear
    had the same issue - tried factory reset - no luck. Took it into bestbuy and the samsung tech futzed around with it. Fix was to disconnect the adapter on the headset and clean the contacts. 
  • RayS27RayS27 Posts: 1
    NerveGear
    edited January 2017
    I tried the enabling installation of apps from unknown sources in settings but still nothing I got the gear VR for Christmas and it worked fine then but now it doesn't recognize it at all...
  • theone7326theone7326 Posts: 1
    NerveGear
    I was reading this and other threads because I was having the same problem as others. Oculus was not starting when I placed my Galaxy S7 into the headset. I tried all the fixes mentioned above. I was at a loss.  Then I noticed that the locking mechanism on the VR Headset was unlocked and not properly seated. I pushed it in and locked it and everything started up fine. Hope this can work for others. It makes sense since any loose connections between two communicating devices can cause all sorts of problems.
  • glauberrocha6glauberrocha6 Posts: 5
    NerveGear
    Também estou com a mesma dificuldade e nenhuma das opções acima deu certo

  • rickmoore4937rickmoore4937 Posts: 1
    NerveGear
    Same with my Note8 after the upgrade .    . .nothing
Sign In or Register to comment.