New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

SteamVR I'm too low down - Google Earth and The Lab

Solo86Solo86 Posts: 8
NerveGear
Hi.
Installed Google Earth and The Lab in SteamVR. I can run them both but I start under the earth in Google Earth and far too low down in the Lab...? Has this happened to anyone? How did you solve it?

Comments

  • mh1nklemh1nkle Posts: 4
    NerveGear
    Having the same damn problem. I tried doubling the length when doing the floor calibration but that didn't do anything.
  • SadGamerDadSadGamerDad Posts: 336
    Trinity
    I have same problem, had it with one camera and still have it with two..  I've tried resetting steam calibration also with no help.. bummer
  • Eras3rh3dEras3rh3d Posts: 3
    NerveGear
    Solo86 said:
    Hi.
    Installed Google Earth and The Lab in SteamVR. I can run them both but I start under the earth in Google Earth and far too low down in the Lab...? Has this happened to anyone? How did you solve it?

    Solo86 said:
    Hi.
    Installed Google Earth and The Lab in SteamVR. I can run them both but I start under the earth in Google Earth and far too low down in the Lab...? Has this happened to anyone? How did you solve it?

    Solo86 said:
    Hi.
    Installed Google Earth and The Lab in SteamVR. I can run them both but I start under the earth in Google Earth and far too low down in the Lab...? Has this happened to anyone? How did you solve it?


  • HanoverHanover Posts: 549
    Neo
    edited December 2016
    Steam VR wants to put you at your literal height from the ground to the sensor.  So it actually thinks you are as tall as however high it thinks you have your sensor placed.   So if you're like me and have your cameras on your desk, you're about 4 feet tall.  :)

    This is why some of their games like Onward have height restrictions (if you are too short, you can't play).  This is why I steer clear of ever using SteamVR.  They seemed to have forgotten what the V in VR means.  Like you can't be any other height in VR...  :)

    Try launching the game from Steam Non-VR and wait for it to tell you to put on your headset.  That usually fixes it.  I do think that some games still use Steam VR to get the camera height, so certain games still might not work.
  • Eras3rh3dEras3rh3d Posts: 3
    NerveGear
    I had this problem last night and solved it by placing both the controllers on the floor with the oculus touch buttons facing up In steam VR room setup. you get the option to place your headset on the floor just make sure your controllers are placed on the floor before you begin setup. 
  • casualitcasualit Posts: 55
    Hiro Protagonist
    edited December 2016
    Eras3rh3d said:
    I had this problem last night and solved it by placing both the controllers on the floor with the oculus touch buttons facing up In steam VR room setup. you get the option to place your headset on the floor just make sure your controllers are placed on the floor before you begin setup. 
    Yep exactly what Eras3rh3d said, I spent a good amount of time trying to set it up from my desk, the only way that worked for me was this.
  • DemilsonDemilson Posts: 35
    Brain Burst
    I was having the same problem with the game The Bellows: VR Demo.

    For me, the problem was solved by placing (in the Properties menu) the executable file "TheBellows_Demo_V4_9-8-16.exe" in compatibility mode with "Windows 7".
  • AGL1AGL1 Posts: 47
    Brain Burst
Sign In or Register to comment.