New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Quill Crashing on startup

LV-426LV-426 Posts: 7

Quill is crashing every time I try to run it.

- I run the Oculus App as administrator
- I tried to uninstall and reinstall the Oculus App and Quill
- I'm running Windows 10

Most of the apps works fine except Quill and Medium... I'll open another post for Medium in the right forum.



Best Answers


  • Posts: 3
    I'm having the same problem. But I apparently must have my monitor plugged into the motherboard because when I don't, tracking locks up so constantly that my Rift is unusable (this only started happening once I got Touch). 
  • LV-426LV-426 Posts: 7
    That sounds really strange... I guess you did, but have you tried to uninstall completely Oculus home unplug everything and start from scratch with a full set up. I bought rift+touch so I installed them all together. Maybe it's just a conflict. 
  • OctopusVR8OctopusVR8 Posts: 1
    I have exactly the same problem. Quill crashes when I try to run it. I have an intel i7 processor with Nvideo Geforce GTX 1050 under Windows 10.

    Can u help me?
  • Sterling77Sterling77 Posts: 514
    Have you uninstalled antivirus ? if not do so and try .. not everyone's solution.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    I have exactly the same problem. Quill crashes when I try to run it. I have an intel i7 processor with Nvideo Geforce GTX 1050 under Windows 10.

    Can u help me?
    Make sure Rift and all monitors/displays/TVs are connected to the primary dedicated graphics card (in your case the Nvidia GTX 1050) and not the motherboard port or secondary cards. Also be sure to disable any GPU monitor or overlay programs like MSI Afterburner, RivaTuner, F.lux, etc.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • CypherfoxCypherfox Posts: 1
    Wait; this doesn't make sense.  I have a GTX 1080 as my secondary card, running my normal monitor on a 750Ti.  You're telling me I need to run my actual monitor off the 1080 to use it as the video source for the Oculus, just in order to run Quill?  None of the other VR apps I've run have had that requirement yet, so it sounds like a Quill bug.  (And yes, it's crashing for me too.)

    My GTX 1080 is a secondary card because, until the Oculus, it's been a render slave, using the GPU for Iray 3D render acceleration.  I'm not terribly interested in using it for my monitor, as that eats up video memory that I'd rather not spend.

    Why does Quill need it to be the same card that renders to the Oculus as renders the Windows display?  That seems like a somewhat...arbitrary requirement.
  • wetwarewetware Posts: 3
    The way I fixed this problem was that I initially had my monitor plugged into the Motherboard HDMI and the Rift into the GPU. After getting strange messages about GPU problems I finally realised that I had a second HDMI port on my graphics card, plugged the monitor into that and everything worked fine. This may seem obvious but it took me a day of bashing my head against a wall to work it out.
  • SurreiderSurreider Posts: 1
    same problem here, everything runs perfect except Quill. it runs horrible and it's unusable
Sign In or Register to comment.