New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Minecraft: Windows Update must be enabled

TreyarcTreyarc Posts: 2
Hi everyone!

I am new to the Rift, and i have some Problems with Minecraft:
Everytime i want to start the game, it starts, but shows the line
"Windows Update must be enabled.  A to Exit"

I have no clue what to do. As far as i can see, i have enabled Updates in Windows.

Any ideas?

Thanks alot!



  • jackhammerVRjackhammerVR Posts: 19
    Brain Burst
    I'm having the exact same problem... :(
  • nanderoonanderoo Posts: 1
    Same here, this game has never worked. Always crashes on start or gives an error like this one.
  • The_Hardboiled_OneThe_Hardboiled_One Posts: 38
    Brain Burst
    Had the same problem with both the Minecraft and Xbox One app. Need to call Microsoft support, the Windows store app is not opening for me.
  • clipkaclipka Posts: 1
    Starting regular Minecraft, then starting the Oculus Minecraft app while the regular game was running (main menu) brought some life to the app here, causing it to display "installing... 0%"; at first it seemed like that would be as far as it would get, and I closed regular Minecraft to see what that would do. After some more waiting, the percentage went up, and the Oculus Minecraft app did indeed come to full life.

    Sadly enough, it soon turned out that it only gives you an Oculus-enabled variant of the Microsoft Store test version, allowing you 90 minutes of total time before you need to buy.
  • UkianUkian Posts: 2
    I got it working. I don't know now if it was Clipka's solution or something else, but I had the normal java version running, ran Minecraft in VR and then pressed A on my Xbox controller and it started updating. I'm guessing the error might have been because I don't want to use controller and hadn't switched it on until this point. 
  • D_hawkD_hawk Posts: 1
    edited December 2019
  • AnabaricAnabaric Posts: 1
    I got it working with a mod on the java version:
  • jcwollerjcwoller Posts: 1
    so you have to pay $20 to play on the rift
  • superfire248superfire248 Posts: 2
    well FishTailJJ could be correct but with vivecraft it doesn't work and on the store like FishTailJJ mentioned it costs 20$so what do i do?
  • iVooxiVoox Posts: 1
    It worked for my friend to just launch the minecraft launcher and the when you have it up start the game through oculus

  • florentino123florentino123 Posts: 2
    Its now 2021 and I am running into this problem. The above solutions did not resolve although I didn't try downloading Minecraft for Windows 10 first because it $26 and with my luck it still won't work. Then I'm stuck chasing a refund.
  • TonyMcStonyTonyMcStony Posts: 1
    got both minecrafts, windows ten and java and tried all the solutions above, still cant boot up minecraft on my oculus rift S, just goes to checking for updates then crashes, sending me back to the home 
Sign In or Register to comment.