New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

More interesting tracking issue with touch..

2»

Comments

  • DoriathDoriath Posts: 26
    Brain Burst
    Please don't feed the troll.
  • XlordBXlordB Posts: 289
    Nexus 6
    jayhawk said:
    XlordB said:
    jayhawk said:
    XlordB said:
    jayhawk said:
    Ok ok Yeah thats what I thought. 

    I hope Oculus is working on a fix fast because this is really disappointing... especially when their competitor can do solid tracking in 360/room scale with only 2 lighthouses... I ve been told ''Yeah but you have less occlusion with 3 cameras than 2 lighthouses'' but if the tracking become very shaky when only 1 cam sees the device or skip and bump everytime a device enters the field of view of a camera, it is still not good enough for many games. I personally really wanted to play Onward more than anything else, but right now I cannot enjoy it. I really dont want to regret my choice because I like it alot, but this is a real let down for me... especially since the competitor has *solid* hand tracking since the beginning.  :#
    If most aren't having the issue you are, there is no 'fix' to work on. You obviously need something fixed, but I don't think waiting for oculus is going to do much for ya. Bad lighting (sun coming ni)? Bad sensor? Something wrong with your PC/setup? Try a different PC. Try a different location. Try only one sensor at a time. Sensor positioning is obvious and I'm sure you've tried that plenty of times.
    I personally have had my two sensor setup in every possible configuration imaginable it makes no difference. the problem happens no matter how the sensors are placed. Its much more noticable when using medium and when doing minute details or sometimes when grabbing with the left grab and drawing with right trigger. (small movements) theres definitley something not right with this when the majority of the time it doesnt happen, it happens randomly so the fact the sensors and controller "can work fine" for a long time means that because the problem is intermittent it HAS to be a software glitch it cant be hardware or the rest of the time when it works it wouldnt be working.. 

    If it was a software glitch then everyone should be having the same issue. Personally if I had to pin problems some folks are having down to one main thing it would be the whole USB 2.0 vs 3.0 thing and possible any USB hubs people are using. USB 3.0 is a fail.
    There are plenty of people who have this problem.. some with better usb ports and systems than me also have the problem.. whatever it is, it is down to software not hardware its not the controller itself that spins remember it is the software when it is looping the in app hand. 

    What exactly does 'plenty of people' mean? I think it's a safe bet to assume you don't know how many are having issues vs. how many aren't. Also, what exactly is a 'better' USB port?
    Inatek? or usb 3.1? and the fact i dont know if everyone has the problem or not doesnt matter. YOU stated most arent having the issue I am.. Well how do YOU know they arent. ?? and anyway that still doesnt solve the problem for people who do have the problem.
Sign In or Register to comment.