Height glitching up and down - Page 3 — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Height glitching up and down

13567

Comments

  • EpoxianEpoxian Posts: 23
    Brain Burst
    edited January 2017
    Is there any update? This bug is really stopping me from using the headset.

    Edit: I opened a support ticket (#312930) with logs containing lot of glitches every second for two minutes. :s
  • KevinLongtimeKevinLongtime Posts: 283
    Nexus 6
    Same here! I've had a bunch of planned time off to use VR and I haven't even touched it because of tracking issues and this
  • Callidus80Callidus80 Posts: 24
    Brain Burst
    I've unplugged my headset and sensors until there is a resolution for this. I have stayed away from all the holiday promotions in the store, as obviously there is no point purchasing any software until it works.

    I requested an update to my oustanding support ticket and the reply I received was to wait for the update.

    Had this issue since December 5th.
  • loregnumloregnum Posts: 87
    Hiro Protagonist
    In addition to that height issue I noticed in I Expect You To Die, I often get some weird reset type thing when I turn my head 90 degrees to the right at times when playing various games. I don't ever recall this happening with a single sensor and I gather this is what some have commented on in other threads. It is very annoying and it has basically made me wait on getting a third sensor until they have released that apparent fix they're working on, assuming it is software related.


  • EpoxianEpoxian Posts: 23
    Brain Burst
    Has someone with the problem tried to use the affected rift + sensors on another PC? Or tried a working rift with sensors on an affected PC?

    Or did a fresh installation of windows help anyone?
  • AndySledgeAndySledge Posts: 7
    NerveGear
    edited January 2017
    Get the Same Results the Log says "[Kernel:Error] Camera frame truncated", it glitches like in the video and shifts my Guardian Wall a couple inches away. Tried all kinds of Sensor configurations like all on USB 2.0. Got a Intel USB Controller, my Rift with 3 Sensors worked fine till last Week, then this crap started out of nowhere. No Errors or Warnings from Oculus Home

  • ZandilZandil Posts: 973
    3Jane
    I get this issue in some games and just standing in the Oculus Home lobby.  Only started for me with the Xmass update to Home.

  • samhimburgsamhimburg Posts: 15
    NerveGear
    This is driving me crazy.  I've got a support ticket opened and I've basically been told to just wait.  Trying to provide logs and troubleshooting info to Oculus but nobody is responding to my support ticket (since last week).  How is this acceptable?  This issue completely kills the experience and makes the system unusable.  I'm sadly starting to regret investing in this system.  This is one of the worst customer service experiences I've ever had.
  • AndySledgeAndySledge Posts: 7
    NerveGear
    Any Update Oculus :'(
  • will84will84 Posts: 76
    Hiro Protagonist
    edited January 2017
    @cybereality

    We need a fix asap please.

    Edit:

    I had a back up of windows from November and installed as it had an earlier build of the Oculus Software.

    The issue is there as well, screen jumping round every 30 secs can't use it in this state.

    Why is oculus so quiet, getting really fed up with this. :(
  • AndySledgeAndySledge Posts: 7
    NerveGear
    edited January 2017
    07/01 16:32:21.132 {WARNING} [Tracking:Manager] Sensor moved :WMTD303G10122F
    07/01 16:32:21.132 {WARNING} [Tracking:Manager] Sensor moved :WMTD303H20209R
    07/01 16:32:21.132 {WARNING} [Tracking:Manager] Sensor moved :WMTD303J101FHU

    The Cameras think they are moving when I'm close to my Guardian Walls from my 3 Sensor Setup. 2 Sensors are mounted upside down on the ceiling in the front left/right, on my rear left, 1 Sensor is Facing correctly down at me, maybe all this has to do with Sensor Orientation?
  • AJBatsAJBats Posts: 15
    NerveGear
    I found out that one of my sensors is a little bit more troublesome than the others. It has a harder time seeing me at the edges. I thought i had this solved but when I took it out and played with a 2 sensor setup, I still saw the height jumping occur after 20 minutes of play. What's more is I was in the middle of my play space when it happened.
  • AndySledgeAndySledge Posts: 7
    NerveGear
    edited January 2017
    I fixed it by returning to a 2 Sensor Setup, one of my Sensors are causing the Drift, in my case the front left one. Now I don't know if its a software or hardware issue, it worked since the 14th of December flawlessly and starting acting up since New Year.

    UPDATE: Aight so I exchanged my front left and rear left sensor, now the Head glitch is fixed. So try to shift all your sensor around maybe that helps, I will also test it out for a few hours to see if its permantently fixed to see if it was not luck
  • will84will84 Posts: 76
    Hiro Protagonist
    edited January 2017
    Tried a clean install, just windows and Oculus and it is still jittering like crazy.

    I have tried the whole swapping sensors around and lucked out once or twice. Soon as I have rebooted or switched off the PC it comes back.

    I am wondering if Oculus really understand how bad it is. It is stopping me using the rift and I guess many others. The lack of communication is dreadful, I feel for Cybereality as he is the only support staff that I see here. I do realise these things are not simple but at the moment the thing is just not usable.

    Is it a hardware/software conflict? Are the sensors faulty?

    We deserve better support than we are getting though after shelling out a small fortune thats for sure.

    I won't be forgetting this when Gen 2 arrives.


  • ZandilZandil Posts: 973
    3Jane
    I'm sure they are working hard on it, but I have to say I'm not using the Rift ATM as it seems to have gotten worse and some games flicker and change height a lot more than others, The Climb is one and it makes my get sim sick after a couple mins of bad flicking in game.  
  • metadanemetadane Posts: 23
    Brain Burst
    I fixed it by returning to a 2 Sensor Setup, one of my Sensors are causing the Drift, in my case the front left one. Now I don't know if its a software or hardware issue, it worked since the 14th of December flawlessly and starting acting up since New Year.

    UPDATE: Aight so I exchanged my front left and rear left sensor, now the Head glitch is fixed. So try to shift all your sensor around maybe that helps, I will also test it out for a few hours to see if its permantently fixed to see if it was not luck
    @AndySledge how is this working for you? How did you originally determine which sensor (front left) was causing the drift?
  • Iceburn26Iceburn26 Posts: 8
    NerveGear
    edited January 2017

    I've been having the vertical tracking problem since December 30th. I got touch on 14th, and it worked perfectly until the day before new years eve.

    It just happened to coincide with a new graphics card, so I've been troubleshooting since then :)

    I've raised a ticket with Oculus about it, and am waiting for a response.

    I have two computers that can use Oculus, and I have the same problem on both of them (This is with keeping the touch sensors in the same place), so it's definitely software related, wasn't sure if it was the oculus software or something windows has updated though.

    I'll give the suggestions @AndySledge suggested a try and see how that goes. Funny thing is, I can do an oculus reset or reset the sensor tracking and the problem goes away for 20 - 60 mins and then returns.

    Also, holding the touch hands in front of me in VR and turning them around whilst at the opposite ends of a 180 degree arc from the center of my play area seems to do the 'bounce/jump' effect nearly every time. 

  • SahusaSahusa Posts: 5
    NerveGear
    Hello community, excuse me for my english, I have this problem since the arrival of the touchs December 8, so it is 33 days that the problem is known by many people. It's a scandal! The launch of the rift was a disaster, launching the touchs a second disaster. To say that facebook injected 2 billion dollars ... I think to return my cv1 ... What a mess !!!
  • Jake762x51Jake762x51 Posts: 27
    Brain Burst
    Sahusa said:
    Hello community, excuse me for my english, I have this problem since the arrival of the touchs December 8, so it is 33 days that the problem is known by many people. It's a scandal! The launch of the rift was a disaster, launching the touchs a second disaster. To say that facebook injected 2 billion dollars ... I think to return my cv1 ... What a mess !!!
    Sad!  ;)
  • AndySledgeAndySledge Posts: 7
    NerveGear
    metadane said:
    I fixed it by returning to a 2 Sensor Setup, one of my Sensors are causing the Drift, in my case the front left one. Now I don't know if its a software or hardware issue, it worked since the 14th of December flawlessly and starting acting up since New Year.

    UPDATE: Aight so I exchanged my front left and rear left sensor, now the Head glitch is fixed. So try to shift all your sensor around maybe that helps, I will also test it out for a few hours to see if its permantently fixed to see if it was not luck
    @AndySledge how is this working for you? How did you originally determine which sensor (front left) was causing the drift?

    Little Update, I still get the Jump sometimes, its very rare and it shift itself back to the proper position quickly, so its playable atm. Now to answer your question what I did was running a diagonal 2 sensor setup, then I just switched out the sensors so it would be like Sensor A + B , A + C and so on. Now I still believe its a Software Issue because my "drifting" sensor is brand new and it started acting like this after christmas, and no damage was ever done to that sensor, so I'll say Software
  • AndySledgeAndySledge Posts: 7
    NerveGear
    edited January 2017
    Iceburn26 said:

    I've been having the vertical tracking problem since December 30th. I got touch on 14th, and it worked perfectly until the day before new years eve.

    It just happened to coincide with a new graphics card, so I've been troubleshooting since then :)

    I've raised a ticket with Oculus about it, and am waiting for a response.

    I have two computers that can use Oculus, and I have the same problem on both of them (This is with keeping the touch sensors in the same place), so it's definitely software related, wasn't sure if it was the oculus software or something windows has updated though.

    I'll give the suggestions @AndySledge suggested a try and see how that goes. Funny thing is, I can do an oculus reset or reset the sensor tracking and the problem goes away for 20 - 60 mins and then returns.

    Also, holding the touch hands in front of me in VR and turning them around whilst at the opposite ends of a 180 degree arc from the center of my play area seems to do the 'bounce/jump' effect nearly every time. 

    Yep exactly my case too, had my 3rd Sensor setup since 15th, and this glitch came since the new year out of nowhere. Could oculus provide us with a rollback Driver/Software to test this out?
  • EpoxianEpoxian Posts: 23
    Brain Burst
    The problem lies within the headset itself. I just tried the headset of a friend with the exact same setup/computer/USB ports and it worked flawlessly! LED brightness is exact same for both headset (I did not check the frequencies).

    This is a big problem: I spent hours and days trying to fix this stupid glitch. I was about to wipe my complete system making backups and reinstall windows. Then maybe buying extra hardware for other USB Ports.

    Please give us an update on what will happen next.
    I heard there will be an update at the end of the month... but I really feel fooled again, two month without a fix?
    Can I just run this: https://forums.oculus.com/community/discussion/44368/is-your-rifts-view-tilted-slanted-heres-how-you-fix-it
    Will it the issue shown in this thread? Will it void warranty?

    Sorry for sounding a bit impatient, but I bought the controllers, more than a month ago and every time I use them buggy like they are now I loose faith/trust in the Rift. I won't leave Steam for a while if things keep going like this.
  • will84will84 Posts: 76
    Hiro Protagonist
    I've shared the most recent log files with the engineering team and will look to get an update on this issue. 
    when?
  • ZandilZandil Posts: 973
    3Jane
    Any update to this issue @cybereality, mate buddy Old pal ?
  • will84will84 Posts: 76
    Hiro Protagonist
    update please
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Sorry, no update yet.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • will84will84 Posts: 76
    Hiro Protagonist
    edited January 2017
    Sorry, no update yet.
    How about a refund then?

    @cybereality I have put in a support ticket for a refund, can you possibly follow up, I am done with this.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Well, we are working on fixes. It's possible some things will be resolved in the next patch, so you may want to wait a little longer to see if that helps.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • will84will84 Posts: 76
    Hiro Protagonist
    @cybereality if they don't know what is causing it how will the next update fix it?

    Mate you seem like a nice fellow but I am honestly done and I am not prepared to wait months for a fix.

    It should of been jumped on, it is not just floaty hands it breaks the whole system. I just want out now.
Sign In or Register to comment.