New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

How To Get Logs For Bug Reports for Consumer Rift (1.3+)



  • martinkyhl77martinkyhl77 Posts: 6
    Hi again, it got better with the latest update, but still have issues
  • ClavusClavus Posts: 19
    Brain Burst
    This is not a bug with the Rift itself, but rather the Oculus Photos app (I don't know where else to post this) for the Rift. It returns an error when trying to open a panoramic photo (just a large jpeg) with certain characters in its name. For example, we had a file named "20160713_2_Møn, uitzicht bij camping-equirectangular-equirectangular_16384.jpg", and Oculus Photos was unable to open it until I removed the ø from the filename.
  • Thuro76Thuro76 Posts: 1
    hi i have this problem:
    _ Yellow triangle on the rift and USB Sensor (ASMedia with latest drivers)
    _ Bought Inateck KTU3FR-5O2U and Rift is about 2.0 port and about 3.0 Sensor
    _ The Rift and the sensor still disconnected making the product unusable.

    PC hardware:
    CPU: i7-4790K
    GPU: MSI GTX 980 4GB Gaming
    RAM: 16GB
    Motherboard: MSI Z97 Gaming 9 ACK (MS-7926)
    OS: Win7 Ultimate 64
  • reddeath360reddeath360 Posts: 342
    I have ghosting still never got fix been going on a month or more even
  • 95279527 Posts: 2
    edited October 2016
    Stuck at the first step after opening the box. I downloaded the setup app but it just won't complete the installation, which is supposed to be the easy step. After I click and accept the terms and policy, it just says that it can't connect. It is quiet hilarious because I definitely have internet access, so it must be about something else. Then I spend sometimes searching  this issue on google, but no method solve the problem. I uploaded the log, some help would be greatly appreciate. 
    P.S. the website won't allow me to upload the log file so I have to change its file name. 
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    The installer, sadly, doesn't work if you have non-English characters as your Windows username. You may want to try creating a new user with English characters. Sorry.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • majordanhowardmajordanhoward Posts: 15
    im stuck at the sensor part on the install
  • martinkyhl77martinkyhl77 Posts: 6
    Please fix this, it is driving me crazy
  • Byteman21Byteman21 Posts: 1
    Running Windows 10.  Also Getting the Sensor Error Msg!!!!!  This Problem is getting on my nerves !!! 
  • ovzeroovzero Posts: 8
    cybereality: As requested here is my log file from today. Tested after the Nov 18th hotfix and was still having the same issues.  In the autoanalysis log this statement appears quite a bit, "Failed to set power mode on NVidia adapter. -175". I see that nvidia has been releasing drivers almost daily the last few days, where is the issue?1.10 and the Nvidia HDMI port?

    Can you take a look and let me know if anything jumps out at you?

    Thank you.

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    The power mode message is harmless and that is in everyone's log. I'll see if we can find anything else.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • ovzeroovzero Posts: 8
    ***SOLUTION FOUND*** ATTENTION cybereality

    So my issues were similar to what other users were encountering but I was also getting an error message stating "Fatal Error in GC - GetThreadContext failed". During my Google searching I discovered an old thread from 2013 in which the Unity forum users were reporting this error when Avast Antivirus was installed. Being a user of Avast, I decided to give it a shot and uninstalled it from my PC. Restarted my PC, and boom... The Oculus Rift was working just as it did before Oculus Home 1.10 was released.

    For reference, here is the link to the Unity forum discussing the issue with Avast Antivirus:

    No clue, why 1.10 is having this issue with Avast... just glad I can use the Oculus Rift issue free. Hope this information will help others. Although, if your not getting that error message your mileage may very. Let me know if it helps you too.
    Nexus 6
    Respect to you 'ovzero' for posting a work around instead of a one liner 'i'm ok' or 'it doesn't work'
    Win 10 Pro, GTX 1080, Asus Z170 Deluxe, Nvidia 391.35
  • DarkWormSystem32DarkWormSystem32 Posts: 42
    Brain Burst
    If I have a hardware headset error what log one will I do? It is during the rift configuring?
  • thejabronijackpotthejabronijackpot Posts: 1
    after updated to the newest windows 10, computer will not detect Oculus HDMI connection. Uploaded file log please advise. When I first bought it it did the same thing but I switched the HDMI port and that seemed to fix it, until now. tried reinstalling oculus and got an error message
  • LovushkaSpbLovushkaSpb Posts: 1
    edited December 2016
    Good day. I have a problem with the installation of drivers. Here are the installation log. On the computer does not have anti-virus and firewall turned off. 60GB free space on HDD. Windows 7. .Net.frimwork 4.6. At the same time, on two different computers that are running the same system and are connected to the same network, everything is established.  I from Russia.
  • MarkVRMMarkVRM Posts: 16
    Brain Burst
    @cybereality attaching log dump past 24 hours (not sure if that much is needed) related to the right touch controller drifting randomly after 30-40 minutes of playtime. 30 minutes before pulling these logs is probably close to where it was doing the drifting, started after about 40ish minutes of Dead and Buried, seemed to carry across to Oculus Home afterwards. Verified all 24 IR LEDs working on both left and right touch controller, also note using 3 sensor 360 setup (2 front, one back right corner). Tracking works great until right hand drift, left isn't affected in same space as right hand, just seems to affect right hand.


  • SorithSorith Posts: 8
    @cybereality Hand controllers seem to be tracking fine unlike everyone else my headset is seeming to be what jitters. Tries to move the area then goes back to a normal state. Tried most common resolutions and no luck. 3 sensors seems to have brought up this issue. Attached is the logs. Please help thanks:( 
  • chenjfchenjf Posts: 3
    How do I know that the logs are all gathered?  Where does the logs gets zipped up to?
    I ask as it seems to be stuck after "Gathering Event Logs... Done" as the window sits there.  I even tried running the OculusLogGatherer.exe with Admin rights.
  • dcho4evadcho4eva Posts: 1
    I get warning on all units (HMD, 2 sensors) and it will start to flicker during use due to sporadic "poor tracking quality" issue. My unit used to work flawlessly but it began to build up this crippling flickers recently.
    Please help.

    Inateck Superspeed 4 Ports PCI-E

  • bkriegerbkrieger Posts: 53
    Brain Burst
    My left lense is constantly going black, and sometimes both lenses go black. Mostly during sports challenge.
  • bkriegerbkrieger Posts: 53
    Brain Burst
    Here are the rest of my logs 

  • mcfilmcfil Posts: 3
    I have a message-general device problem. no image in the headset. the lamp is lit in yellow

  • StuntmonkeeStuntmonkee Posts: 2
    Anitivirus blocking install, but I have disabled all antivirus, firewalls etc.

    System specs and Log posted below.


    Intel(R) Core(TM) i7-4702HQ CPU @ 2.20GHz
    Video Card
    NVIDIA Quadro K1100M
    Video Card #2
    Intel(R) HD Graphics 4600
    16 GB
    Operating System
    Microsoft Windows 8.1 Professional Edition (build 9600), 64-bit

    Avail HD Space
    315 GB

    Internet Explorer 11.0.9600.18538
    Chrome 0.0
    Firefox 50.1.0
    DirectX 11.0
    .NET 4.5.2
    Adobe PDF Reader

  • ToplsvetteToplsvette Posts: 3
    What good does it to make a log file and send it to you when you dont reply anyway... Waste of time and money on these rifts when you dont even try to fix things that are broke
  • zockyzocky Posts: 14
    edited December 2016
    So macht das echt keine Spass mehr!!! Immer wieder HDMI disconnect. Habe extra das System neu aufgesetzt und alles frisch Installiert. Verstehe das nicht mehr liegt es an Windows 10 oder an der Rift? Mit dem DK2  gab es sowas nicht. Sorry aber bin echt genervt.
  • andyfangandyfang Posts: 10
    What good does it to make a log file and send it to you when you dont reply anyway... Waste of time and money on these rifts when you dont even try to fix things that are broke
    I haven't heard from support for 2 weeks now. How do they get away with this?
  • zockyzocky Posts: 14
    10 min play and HDMI disconnect error, System and drivers up to date.
Sign In or Register to comment.