Oculus Touch index and thumb positions not responding — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Touch index and thumb positions not responding

XXX-MAXXXX-MAX Posts: 5
NerveGear
My left hand Touch controller's finger and thumb positions do not work.

They are stuck in the same position, though the trigger button works OK.

Right hand controller working fine.

Seems like it is the capacitive sensors for finger and thumb on left controller.

It mean I couldn't finish the 3 sensor tutorial as I couldn't point a left hand finger to progress the tutorial.

Any idea what is going on?


Answers

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Please contact Oculus Support. This sounds like a hardware defect to me.
    https://support.oculus.com/
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • XXX-MAXXXX-MAX Posts: 5
    NerveGear
    Yes, it was the first thing I did and I have to say that I am extremely impressed at the promptness of the replies and level of help I am receiving.
  • StRive77StRive77 Posts: 7
    NerveGear
    Hi jjbhughes you have the solutions yet? I am having the same problems. Support ask me to take off the batteries for a minute. It worked for a while and now its not working at all for my left controller.
  • XXX-MAXXXX-MAX Posts: 5
    NerveGear
    edited March 2017
    Hi StRive,
    After the 1.12 Oculus Home update they seemed to work again.
    Previous to that nothing I tried for 2 months solved it.
    I originally thought it was a hardware sensor problem but after that update I'm convinced it's software based.
    Try re-installing home/touch etc? It may reset a bugged configuration maybe
    Support were very helpful and were about to exchange mine, once working again I didn't want to exchange as didn't want the wait between new ones arriving!
    Still working perfectly.

  • StRive77StRive77 Posts: 7
    NerveGear
    jjbhughes said:
    Hi StRive,
    After the 1.12 Oculus Home update they seemed to work again.
    Previous to that nothing I tried for 2 months solved it.
    I originally thought it was a hardware sensor problem but after that update I'm convinced it's software based.
    Try re-installing home/touch etc? It may reset a bugged configuration maybe
    Support were very helpful and were about to exchange mine, once working again I didn't want to exchange as didn't want the wait between new ones arriving!
    Still working perfectly.

    Thanks man. I'll try it when I get home.
Sign In or Register to comment.