New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

with gtx 1060 labtop configuration setup does not complete: no green check on usb3 && hdmi plug

slumberlanderslumberlander Posts: 2
 I have a very new laptop i7+gtx 1060.
every thing should work fine, but during config setup i have no green check on the usb3 for the headset neither on the hdmi.
i can not finish the config process, but i can skip it. if i skip the config, the rift seems to work fine, i can access the house with shops and stuff, it is a bit blurry though.
i tried to update every driver for the gpu, the usb, the rift...
Why is it that i can not finish the config set up?
here is a pict for my problem.
scuse my english,
Thank you.


  • benplacebenplace Posts: 771
    What brand/model is your laptop?
  • slumberlanderslumberlander Posts: 2
    edited January 2017
    it is: MSI GT62vr 6RD Dominator (Lol)
    except the config set up every thing works fine: works in Unity, with steam & virtual
    i guess the vision could be more accurate with the setup achieved ....
    thank you....

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    It sounds like things are working. I would just check the IPD slider on the bottom of the headset and make sure it is right for your eyes. Also adjust the scraps and move the headset up or down on your face to get the most clear image. Hope that helps.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • leo1954auleo1954au Posts: 386
    Nexus 6
    edited January 2017
    Originally I had problems during setup the oculus software install ok but in the oculus settings it was telling me the usb drivers were not right and it turned out to be something to do with usb drivers but after updating the divers from intel not from Gigabyte all worked good
Sign In or Register to comment.