New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Bug? All My Art Disappeared

kristianolsonkristianolson Posts: 3
In several of my Quill files, all of the layers show up with nothing on them. I'm afraid to keep working with this program if that is going to happen again. Attaching one here so hopefully someone can take a look.

This was done on a brand new Alienware PC that I specifically bought for Oculus and Quil last week.



Best Answer


  • chornechorne Posts: 91 Oculus Staff
    Also I've attached a fixed version of your quill file to this message. 
  • kristianolsonkristianolson Posts: 3
    Thank you! Everything is back to normal.
  • murascottimurascotti Posts: 20 Oculus Start Member
    edited June 2017
    @chorne  I think I'm having a similar issue.  I loaded up my project in Quill, did some work in it, quit the app, came back, and all the layers are there but I can't find or see any of them in the scene.  Mind if you take a look at my .json files and see what could be causing the hitch?  I'm running up against a deadline, so any advice you could give would be appreciated!

  • joanjoan Posts: 131
    @murascotti: Try this one.

  • aleczalecz Posts: 19
    Brain Burst
    Hi. I believe it's my turn to experience this. What to do to avoid it?
    I don't recall playing with the Select icon / node root in the layer menu. 

    I saved my file last night, wanted to continue this morning but when I load the project all I can see is the background even tho my layer is there ... lost somewhere in cyberspace! Please let me know for any advice!

  • aleczalecz Posts: 19
    Brain Burst
    Oh, I opened the json file and looked at the "Transform" command line but didnt find any 'inf' 
  • schevrelschevrel Posts: 54 Oculus Staff
    edited October 2017
    This is due the layer being scaled very high which turns it invisible. Quill has a scale culling mechanism to make things that are too small or too far away disappear. In your case, it's too far away due to scaling.

    Please do the following: in the transform tool panel, make sure auto select transform object is turned off, then in the layers panel select your guilio layer for moving (click on the 4 directional arrows for that layer until it is solid black) then, hold down the grab/transform trigger and the joystick down at the same time until your scene comes back into view.

Sign In or Register to comment.