New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus 1.11 Users: Please Post Your Logs Here.

cyberealitycybereality Posts: 26,156 Oculus Staff
edited February 2017 in Support
If you have updated to Oculus 1.11 and are experiencing any issues, please post your logs in this thread.

You can obtain your log files as shown below:

Run "OculusLogGatherer.exe" by double-clicking the icon after navigating to this folder:
C:\Program Files (x86)\Oculus\Support\oculus-diagnostics
C:\Program Files\Oculus\Support\oculus-diagnostics
and upload the zip file it creates to your post here.

Please post a brief description of the issue you are experiencing.

It's also recommended to reach out to Oculus Support with the same information, so we have a record.
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV


  • ELUNO11ELUNO11 Posts: 9
    Here are my logs. I had issues with it late night on 2/4/17, and then the morning of 2/5/16. I haven't booted it up at all today.
  • MradrMradr Posts: 4,179 Valuable Player

    Here are my logs. I'll update this post later today. Not sure if it's related to the update, but seems very strange results after I did. Still having problems with 3 or 4 cameras.

  • nakirushnakirush Posts: 1

    Ever since the 1.11 patch was pushed I find myself floating a foot or two higher than I actually am after a few minutes of gameplay. This makes most games uncomfortable and several games completely unplayable.

    Each time this happens I have to leave my game and run height calibration.

    The Guradian system also appears to move 2-6 inches randomly.

    I have gone from using my Rift 1-3 hours a day to 15 minutes or less because it is such a hassle to re-calibrate each time.

  • ROASTY79ROASTY79 Posts: 4
    Still having issues, after update been told to format my HD which I just did and only installed Oculus and my graphic card. So should be no issue but there still is. This is getting a little frustrating now nearly 2 months without use. PLEASE HELP
  • NetGeistNetGeist Posts: 8
    Experiencing the same problems as everyone else. This log is concentrated with errors, as I only used it for 2 minutes spinning around in a circle.
  • KrematorKremator Posts: 21
    Brain Burst
    Three sensor setup on 1.11.  When spinning around in Medium I get a jerk (upwards slightly and in the reverse direction of travel).

  • Mnem0nicMnem0nic Posts: 57
    Hiro Protagonist
    edited February 2017
    Brief - Hands snapping into place when moving between sensors (before 1.11), After 1.11 hands still snapping followed by a height glitch that happens at the same time...

    3x Sensor Setup, using 1x USB 3.0 active extension cable.
    2x Sensors plugged into Inateck PCI 4 port - Fresco Driver (Latest) Plugged into PCI-E 4x Slot
    1x sensor plugged into USB 2.0 on MB
    MB > Asus gryphon z97 armor edition (Latest Bios)
    Have a Starteck Card on the way to try this week.. In the process of tweaking my setup for best results!! 

    // Also Id rather not reach out to support for a scripted "try this" and "try that" long dragged out waste of time,, I feel the community here is far more qualified hehe ;-)
  • Yojimbo_666Yojimbo_666 Posts: 1
    nakirush said:

    Ever since the 1.11 patch was pushed I find myself floating a foot or two higher than I actually am after a few minutes of gameplay. This makes most games uncomfortable and several games completely unplayable.

    Each time this happens I have to leave my game and run height calibration.

    The Guradian system also appears to move 2-6 inches randomly.

    I have gone from using my Rift 1-3 hours a day to 15 minutes or less because it is such a hassle to re-calibrate each time.

    I have the same issue. It's very frustrating. 
  • BobpiesBobpies Posts: 11
    edited February 2017
    360 tracking bug. 
    3 sensor setup unable to accurately track a full 360 rotation with hands infront.
    sensors on stands -
    Sensor 1 7ft high - right way up, pointed down
    Sensor 2 10ft high - upside down pointed down
    Sensor 3 8ft high - upside down pointed down

    front 2 sensors on USB 3. Rear sensor on USB 2 as recommended.

    video to show the tracking problems - including the exact timing that it happens

    Skip to 1m 16s

    Skip to 2m 47s

    a comparison to the tracking of 1.10 (slightly better - still bad) under exact same conditions - recorded right before updating.

    Skip to 1m 35s

    In Home, hands in front, the hands will glitch at every hand off point between each sensor.

    logs attached.

    EDIT - updated the room layout with more accuracy and pics of the sensor setup.
    fyi - i used to have the 3rd sensor push much farther back to about 2.5m away to get more coverage, but the problems were made worse by this

    Sensor 1

    sensor 2

    sensor 3
  • whoa182whoa182 Posts: 389
    edited February 2017
    Having issues like floating hands, especially when turning towards rear sensor. Also small jumps when turning 180 (sensor hand off?). Turning slow seems to cause both hands to lose tracking for a moment.

    3 sensor setup.
    CPU: AMD Ryzen 7 3700X RAM: 16 GB Corsair GFX: Nvidia RTX 2070 Super SSD: Samsung 1TB 860 EVO HMD: Rift CV1 & Quest 2.
  • AlehandoroVRAlehandoroVR Posts: 31
    Brain Burst
    Here I put all the mistakes I've seen with 1.11 and with 1.10 I did not have

    I also have the problem of height when you play for a while, or you get very big and you do not get to the ground, or you become very small and you cross the ground.

    I have sent all of this to oculus support via the web.
  • GibStormGibStorm Posts: 29
    Brain Burst
    3 sensor setup here. Generally working well, with a few minor glitches. I am experiencing the height drift, however. Easy to mitigate, but should still be fixed. Logs attached.
  • jsdepreyjsdeprey Posts: 54
    Hiro Protagonist
    Just as a FYI, I had major issues before the patch and now everything seems totally fixed, except for the issue where you start getting taller or floating or whatever it is. It is possible I have some smaller controller issues but if I do they are so small next to the issues I was having before I do not notice them.
  • TaylorArtisTaylorArtis Posts: 1
    Same issues as above, floating hands, jitter, jumping, and HMD swaying since update 1.11 :(
  • SongbearerSongbearer Posts: 1
    edited February 2017
    Initially the patch seemed to improve tracking, but now I'm experiencing the height issues and severe tracking loss, even when the sensor can clearly see me. 2 sensor setup, previously had fairly reliable 360 tracking.
  • MiddleMan82MiddleMan82 Posts: 10
    edited February 2017
    I spent the last 2 months playing with all parts of my setup to get it to a point where I only had minor tracking problems (I had many problems before that). Now after the update, which was meant to fix my problems, it adds a meter to my height after about half an hour of gameplay. I've also had the contoller spining around which it's never done before (I don't think that will be in the logs though). I am now really regretting selling my Vive and putting faith in Oculus. It wouldn't be so bad if they would just communicate with us more. For all we know we may have to wait now for the February update, which could well be released in March, and since we can't roll back the version we are now stuck with it. This sucks, and Oculus really need to sort this mess out soon.
  • jjcuff1jjcuff1 Posts: 1
    Updated on 2/4 Saturday to 1.11. Never had any issues for months with rift,updates and my 1070. I play the same few games, dirt rally and project cars. Now after update all games randomly crash oculus back to windows. It is not my PC but I tried no overclock on cards and PC and still crashes. Game freezes in game then rift shuts down and oculus closes and I can use windows fine and load game again. I get a D3D pop error and usually have to force close the oculus public utlity x64 server .
  • thatdude90210thatdude90210 Posts: 147
    Here's mine. On the night of Feb 3rd, I had two instances where I was basically thrown out of guardian and my play space during a game of Arizona Sunshine. I'm outside looking at guardian like it's a box in front of me. Got back to Oculus home and I'm still outside, actually outside of the carpet area of Home. Plus I'm way higher than I'm supposed to be. I got the log files on Feb 4th after I submitted a support ticket. They asked for it and it sent it.

    I have a 3 sensor setup that I had no real issues with when I was on 1.10.
  • ArcasArcas Posts: 1
    Here's what's going on with my setup - my configuration matches the 3 sensor positions recommended in this blog post, but 7 ft apart:
    • Frequent minor hand stuttering when moving around in 360 - easily noticeable while pointing outwards and turning in a circle
    • Intermittent major hand jumps - characterized by sudden shifts of more than 4 inches before "rubber-banding" back into position
    • Intermittent hand floating - where the right or left hand begins to float away or hang behind before snapping back into position
    • Gradual change in floor level - after several of the other jumps and stutters, the floor will be off by anywhere from a couple inches to a foot
    • Unstable camera position - the three sensors will shift around frequently while configuring Guardian and in applications like "DeskScene." However, I've never had the Guardian system shift an appreciable amount. 
    While minor hand stutters were somewhat common in 1.10, they were mild enough that it wasn't an issue. Now, with the more frequent stuttering plus everything else, it's very difficult for me to use in 1.11. I've been wanting to show the best of VR and the Rift to more people, but I can't reliably do that in its current state.
  • HyperfoolHyperfool Posts: 1
    System Setup:
    4 Oculus Sensors
    2 Touch Controllers
    1 HMD
    1 1080p monitor
    Asus Z97 pro - Wifi Motherboard
    16GB DDR3 RAM
    1080 graphics card
    intel i7 4790k CPU
    Orico USB card 3.1 (2 port) - PCIe
    Inateck USB card (4port) (windows driver) - PCIe
    Corsair USB 3.0 RGB Keyboard (2 USB connections) - on mobo
    Razer Deathadder Mouse - on mobo

    Sensor Setup (4 corners of room):
    1 Direct connection to Mobo
    1 USB 3 extension connection to Mobo
    1 USB 3 extension connection to Orico card
    1 USB 3 extension connection to Orico card

    HMD Setup:
    1 direct usb 3.0 connection to Inateck Card
    HDMI plugged into DVI port of Gtx1080 Via HDMI to DVI adapter

    Background programs running:
    Razer Synapse
    Corsair Utility Engine
    Nvidia Geforce Experience
    AVG anti virus
    Bluetooth services

    Oculus Home Version 1.11

    Touch controllers / hand jumping.
    Stuttering hands after HMD is removed and then put back on.

  • CavendishCavendish Posts: 4
    Hey! Devs I think you should check out this guy's post on r/oculus. He found that covering some of the LEDs on the HMD and Touch solved the issues. Maybe the frequency is off on these LEDs
  • SilasfelinusSilasfelinus Posts: 3
    Four sensors, not getting the height glitch, but noticing heavy hand stutters, to the point of non-usability. More prominent in left hand.

  • TheVrViking_TheVrViking_ Posts: 13
    Brain Burst
    Here are my logs, using 3 sensors. I get Rift jitters and hand displacement even just in Home. Playing anything is basically impossible. The tracking was overall fine as of Saturday Feb. 4th, the last time I used my Rift until tonight. I've tried with 2 sensors as well and get similar issues.
  • vanfanelvanfanel Posts: 180
    edited February 2017
    Issues I am having

    * after 15+ minutes of touch play I gradually sink into the ground
    * hand tracking is jittery when it appears to 'handoff' to another sensor
    * 3 and 4 sensor setups are both worse than before (logs only contain 3 sensor setup)

    Aside from the 'handoff' issue the previous patch 1.10 worked quite well with 3 and 4 sensors.
  • will84will84 Posts: 76
    Hiro Protagonist
    edited February 2017
    Logs sent direct to support;

    Been reported for the last 2 months height glitch, hand stutters, constellation's moving completely unusable for me the last 2 months. The fix unbelievably made things worse which took some doing. Well done!!!

    occasional, understatement of the year

    how about an apology?
  • thatdude90210thatdude90210 Posts: 147
    My log was posted earlier, but here's something interesting. Support suggested I try using 2 sensors instead of 3. My issue was the growing height bug, & being thrown out of guardian bug. So far, about an hour of Space pirate trainer + Eleven table tennis, & Arizona Sunshine, I've not seen either of those bugs. Obviously it's not a solution, but it's a data point.
  • podkillzpodkillz Posts: 12
    edited February 2017
    I posted this in a different thread so i am going to just copy and paste it here as well. 

    Hey there!
    This last 1.11 update seems to have fixed the sudden change of height I was getting with 2 or more sensors. 

    However, it has also started a completely new bug. Now, when I move around in my play space my height SLOWLY increases until 10 minutes later I'm 8 -10 feet tall. I've reset sensors and did a completely new installation of oculus with a full setup.

    I hope this one is a quick fix! 

    I'll post my logs once I get a chance later.


    I tried 2 and 3 sensor setups with the same results, My height seems to very slowly increase in-game till i am extremely tall or literally in the ceiling depending on what i am playing. I also noticed (by punching my wall a few times) that my guardian walls seems to be moving to the left (facing my front two sensors) into my wall over time. Sometimes it seems like the guardian system moves at the same pace as my height changes. 

    Also i noticed that it seems like my cameras still slightly jumped abit while i was in the "set your view in vr" screen during setup.  This SLOW elevation changes make you have to do sensor reset every 15 minutes or so. It did seem to be slower with 2 sensors then with 3, i think it happens when you walk back and forth in your play space. 

    Here are my Logs,
    Please take a look!
  • maxx11111maxx11111 Posts: 92
    Hiro Protagonist
    hand jumping in middle of play area, and jumps in image in headset (less frequent).
    before the patch was near perfect and only issues were near edge of play area.
  • MikeMuckMikeMuck Posts: 1
    I had great tracking before update 1.11. Since receiving the latest update, I now have the hand glitch (skips 1-2 inches), and my sensors re-position (move up or down 2-4 inches) whenever I turn 180 degrees.

    The issue I am having seems to occur when the tracking switches from the 2 front sensors, to the back sensor.

    I have re-run the setup, and I have also re-arranged my sensors, attempting to get better performance (small improvement).

    1.10 setup
    - 2 front facing sensors, right-side up on the desk, 6 feet apart
    - 1 rear sensor, upside down from the ceiling
    - good tracking - not perfect, but playable

    1.11 setup (same sensor postions as above)
    - 2 front facing sensors, right-side up on the desk, 6 feet apart
    - 1 rear sensor, upside down from the ceiling
    - height changes
    - sensors moving when rotating 180
    - Touch glitches when rotating 180

    1.11 setup (new sensor postions)
    - 2 front facing sensors, upside down from the ceiling, 7 feet apart
    - 1 rear sensor, upside down from the ceiling
    - sensors moving when rotating 180
    - Touch glitches when rotating 180
    - still having the same issues as above, but it might be slightly better in this new position.
    - It is playable, but touch (hand) glitches are annoying.

  • bosy.princbosy.princ Posts: 18
    edited February 2017
    Hello guys. Unfortunately, I'm one of those who are negatively affected by this update. I have 2 sensor front facing setup, one sensor extended with 1.5m USB3 cable - no issues with that. Originaly, I experienced only jumps of Touch when they were switching from being visible by one sensor to being visible by two sensors and back. Almost every tracking/sensor issue I'v heard of is now reality for me:
    1) sensors shifting around during guardian setup
    2) guardian itself shifting by 50cm and more while in Home or games (not just jup, it stays there)
    3) slow height drift (I'm getting taller, now I'm 2.5m) while in Home or games (not just jup, it never stops or resets)
    4) jumps, jitter, floating away of Touch controllers
    5) is it possible that also HMD tracking is affected by this update? I just have strange nauseating feeling from time to time (like if it is wobbling or delayed a bit) even in Home - I'm not talking about simulation sickness
    Nothing except Touch jumps happend to me before the update. I have to re-run setup every 30 minutes to get rid of at least 2) and 3).
Sign In or Register to comment.