New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Hmd Tracking Stutters with more then one sensor



  • MAC_MAN86MAC_MAN86 Posts: 2,262
    edited March 2017
    1. Are you sitting down when you perform the Sensor Scan? It could be necessary to do as it requests and Stand Up as it may already be taking into account your set height even if you will be sitting down mostly.

    2. Windows 10 Updates triggers off resets in Device Hardware. e.g. It will Enable Sound Drivers and it's Profiles which were once Disabled and Hidden. It may eventually tell you about it having issues with these. It also does reset your USB Power Management choices. You may need to disable unused Sound Drivers (e.g. Monitor or onboard Sound if using a card). I always never install Nvidia extras - just the Driver and nothing else at all. I can still access the 3D Panel without Experience to set Dynamic Range = FULL.

    3. In adding new USB devices you may need to clear the existing memory cache which it has gathered for those Ports by using either the Scan Hardware Changes on the actual USB Hub tab in Devices or the holding power button for 30mins while off and unplugged >see here: -

    4. The Redistributable C++2015 may have become corrupted by the Win 10 Update (mine was) and you either select Repair (within Uninstall Programs) OR remove it and Oculus Home and let it install this for you again. The latest Update of this file could be bugged. It was the (x86) version which seemed to cause stutters to mine on my 64bit Win 10. Oculus Home needed these both removed to allow it to install the (x64) version again.

    I must use ASW OFF and the binds still work. It is much as it once was but with slightly lower latency so I may try option 3 next myself.
Sign In or Register to comment.