New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus CV1 Setup Problems, Need Help!

asusualasusual Posts: 13
NerveGear
Hi All, I bought a new rift cv1 and touch controllers. I cannot setup the rift. I am struggling for days reading forums, searching google but no luck. Finally I decided to write here for help. I am attaching my logs and wishing somebody could help. Thanks in advance.

Comments

  • Hiro_Protag0nistHiro_Protag0nist Posts: 4,980 Valuable Player
    edited April 2017
    In what way can't you set it up?

    Is something failing while going through the setup you see on screen?

    Black picture in the Rift?  Sound but no picture?

    Is your monitor and the Rift plugged into the graphics card (one card only)?

    Is the drive a dynamic disk (i don't think it can be - not allowed!)?

    How much free space do you have on the installation drive?
  • asusualasusual Posts: 13
    NerveGear
    Hi, There is sound but no picture, constant orange light.  I have only one card. My monitor plugged in to display port and my rift is directly plugged to hdmi. I have Samsung 850evo SSD.
  • Hiro_Protag0nistHiro_Protag0nist Posts: 4,980 Valuable Player
    edited April 2017
    asusual said:
    Hi, There is sound but no picture, constant orange light.  I have only one card. My monitor plugged in to display port and my rift is directly plugged to hdmi. I have Samsung 850evo SSD.
    Both plugged into the same card?

    Right click on "My Computer" or "Computer" - go to Manage.  Click on Disk Management.  Is the disk you are installing onto Basic or Dynamic and how much free space does it have?
  • asusualasusual Posts: 13
    NerveGear
    Bothe plugged into same card, my ssd is basic and have 120GB free space.
  • Hiro_Protag0nistHiro_Protag0nist Posts: 4,980 Valuable Player
    Did you see anything in the Rift at all?

    Plug the Rift into a USB 3 port.
  • asusualasusual Posts: 13
    NerveGear
    It is actually plugged into inateck 3.0 pci but seen as usb 2.0
  • asusualasusual Posts: 13
    NerveGear
    I have been struggling with this for a long time. I even bought dp to hdmi adapter (no luck). In oculus home everything seems connected but there is still no video.
  • Hiro_Protag0nistHiro_Protag0nist Posts: 4,980 Valuable Player
    Best raise a ticket with Support at this point:

    https://tickets.oculus.com/hc/en-us/requests/new
  • asusualasusual Posts: 13
    NerveGear
    I do not have netserver.cfg file in my appdata folder. Do you think maybe it is related with that?
  • Hiro_Protag0nistHiro_Protag0nist Posts: 4,980 Valuable Player
    I'm really not sure about that.  We've covered the common issues that prevent installation.  I recommend opening a ticket alongside trying anything else.
  • asusualasusual Posts: 13
    NerveGear
    Ok Thanks for your time.
Sign In or Register to comment.