New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Could not find or create Quill Documents Folder at :

dy_wolfdy_wolf Posts: 3
NerveGear
Hi! I read the How to get technical support thread! Unfortunately, I cannot send the Zip file.
I will explain Why. Last week, I renamed my user account from gabyo (it was supposed to be Gabon) to Gabriel. 
I pretty much created a new user and changed the registry from the old user to the new one.
I tried every game in my Oculus Library, unfortunately Quill is the only one that doesn't work.
It tries to save documents in the old repository.



Do you have a work around ?

Thanks
Tagged:

Comments

  • dy_wolfdy_wolf Posts: 3
    NerveGear
    I am on windows 10
  • dy_wolfdy_wolf Posts: 3
    NerveGear
    It work's when lunching manually in Admin mode 
  • chornechorne Posts: 91 Oculus Staff
    This is related to permission issues on Windows. You definitely have some deeper issues related to the method you used to change your username. I highly suggest attempting to fix this (or starting a new user) as you will likely run into issues with other software down the line.
  • PorkbuttsPorkbutts Posts: 1
    NerveGear
    I am also encountering this issue for just the game Quill. Have not tried Admin mode yet.
Sign In or Register to comment.