New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

No Sound from Rift Headphones after Playing a few Minutes

OimannOimann Posts: 6


i have the Problem, that the Sound of my Rift Headphones doenst work after some time. When I start Oculus Home the Sound out of the Headphones is fine. Somtimes after 5 Minutes, sometimes after 1 hour, the Headphones stop working. If i restart Oculus Home, the Sound is back again. Using my own Headphones with my Soundcard, there is no Problem.

Is this a known issue? Any work around to fix it?  



  • TFWPrimusTFWPrimus Posts: 10
    I seem to be having the same problem. The last time this happened, I noticed that I got a text notification on my smart watch at the exact same time. I know the HMD has some kind of bluetooth. I suppose it's possible that it's some kind of conflict related to that, although it's probably just a coincidence.
  • spherenesssphereness Posts: 1
    edited April 2016
    I have the same issue. Is there a way to fix it, except unplugging the CV1 USB cable?

    Going back to home gives me a "Audio change detected" message, but I didn't change anything.

    After accepting the changes the audio switches from the CV1 headphones to my speakers. It seems the CV1 lost the audio feed, but not the video and tracking... mmm...
  • TFWPrimusTFWPrimus Posts: 10
    I've seen some videos where within Windows you can duplicate your audio output to go to multiple devices like Rift and speakers and then you can just turn the speakers off. I'm not sure if this works or not though. I'm going to try tonight but this is really frustrating. I've seen many people with audio issues but almost nothing from Oculus on this :(
  • ZonetripperZonetripper Posts: 19
    I have the same problem on my system. 
  • Me as well :(
  • vindarvindar Posts: 3
    I am also having problems with the sound from the headset. It randomly stops working until I reboot oculus home. Especially in Farlands.
  • olejorgenbolejorgenb Posts: 2
    I also have similar problems. I have tried most possible configuration permutations of settings inside oculus home and windows "playback devices". When the sound is gone its GONE. No sound from non-vr applications either. And the windows volume control does not show any response either.

    It does not work changing to external speakers either ("playback devices"). (from within vr. Non-vr application regain sound that way)
  • Anwar89Anwar89 Posts: 2
    I have the same issue, i can play for a few minutes or even longer but then the sound will completely cut out, only way i get it back is by restarting oculus all together or disabling and then enabling the rift audio in playback devices, need help, please Oculus, we need a fix :(
    Thank you!
  • Percy1983Percy1983 Posts: 1,410
    I was getting a few audio problems and audio cut outs, I swapped the headset to another usb3 port and all was fixed.
    Asrock Z77 Extreme 4 + 16GB RAM 1866mhz + i5-3570K at 4.5Ghz + Coolermaster Nepton 140XL cooler
    Sapphire 8GB RX 580 Nitro+
    256Gb SDD Samsung Evo 850 +3x2TB in raid 0 with 64GB SSD cache
    Thermaltake Level 10 GT Snow Edition + Toughpower 875w
  • TFWPrimusTFWPrimus Posts: 10
    I haven't had much time to look into this issue further. It does happen to me every time I try to use the Rift. I'm tempted to try plugging the HMD USB cable into a USB 2.0 port to see if that changes anything. I'm really not sure what it could be.

    I imagine it's some kind of USB driver conflict or something. Resetting the Oculus software resets the drivers as far as I know. The question is what would cause an audio driver to cut out after a few minutes. Maybe has something to do with power savings but that doesn't really make sense.

    One thing I noticed is that now that my Rift is plugged in my main monitor never goes off due to inactivity like it used to. Even when nobody has been using the computer for hours.
  • Anwar89Anwar89 Posts: 2
    Update: I fixed my sound issue cutting out! I went to device manager and right clicked on my VIA HD device and chose look for new updates and did automatic search, a driver began downloading for a windows 10 version, so now my VIA HD says win 10 next to it, my oculus sound is working great now thankfully! Hope this helps fellow rifters :)
  • melkorthegreatmelkorthegreat Posts: 2
    I'm suffering from this too.
  • alungdalungd Posts: 5
    Yeah I have this issue as well. First I only noticed it with Elite Dangerous, where of course the sound doesn't work at all unless you change the default windows playback device to be the rift headphones, but even then it will cut out at a random time. But I also get it with other apps and games (just had it with Farlands) where it cuts out and the only way to get it back is to disable the rift headphones playback device and re-enable. I think restarting Home also fixes it.

    Also I have noticed some static after playing for a while as well, not sure if that's related but it can be really annoying. Don't think its hardware as it works great for a while, It does sound like a software/driver issue..
  • MrPark94MrPark94 Posts: 144
    i sometimes have only audio from 1 side in the headphones.. i have the inateck recomendend usb 3.0 hub.
    sometimes switching from usb port helps. but sometimes not.
    i also sometimes get the cant reach oculus services,youre oculus may be updating message.. i think that is related..becausse when i get that messaga,the problem with the audio starts again.
    any ideas how to fix this.. its driving me crazy..tx in advance

  • haapavuohaapavuo Posts: 44
    Brain Burst
    Same issue here. Loosing sound after playing a few minutes of Dead & Buried. Had to leave several lobbies because of this... Really annoying. PLEASE FIX IT OCULUS.
  • haapavuohaapavuo Posts: 44
    Brain Burst
    Still happens on my Windows 10. I have my Oculus Rift connected to an external POWERED USB 3.0 hub which has no problems with other devices. I was playing SportsBar VR for about 15 minutes today and lost sound.
  • Bigtime88Bigtime88 Posts: 58
    Hiro Protagonist
    I have the same intermittent problem but my feeling is it's because I'm using a PCIe USB3 card rather than having a really up to date system with plenty of USB3 sockets
  • SirGrumpyBearSirGrumpyBear Posts: 7
    Brain Burst
    edited April 2017

    Update 2 - These two items most likely will help you with a definitive answer to the sound failing problem.

    1. Cable worn issue - When I first got my rift, I used extension cables no problem. After my HMD cable was getting worn/mangled  near where it connects to the headstrap from general use it caused the degradation to reach a point where the signal wasn't strong enough to use extension cables. Eventually even without extension cables it would fail. I ordered a new cable (yeah I know $50 ish) and I can now use extension cables again no problem.
    2. Static issue - I noticed that with my brand new cable and not even using extension cables my sound would randomly stop, the oculus software would register the alert headset not connected error. I finally connected this part of the problem to being static buildup/discharge from moving around. I took a 12 gauge stranded wire I had laying around (yeah I am a total geek, and the size of it isn't very important. Just need to make sure it is as flexible as your HMD cable.) I connected that to a ground wire source (I have an unfinished basement I connected it to my metal beam). I ran the wire along the HMD cable and occasionally connected it via black electrical tape every 2 foot ish. At the headset end I looped it through the little loop that is on the left side of the headset strap triangle and then removed some of the wires insulation at the end. I finally took an existing typical ground strap that you use for computer repair and connected the wire of that with electrical tape to my grounding wire. The strap then I put on my left wrist while playing. No more sound drops even when using my extension cables for the HMD side. I can easily play robo-recall without the grounding wire getting in the way.

    Update - At this time, I have found that removing the extension cables has solved this problem for the time being.

    Has there been any definitive fix for this issue yet? I have the same problem with my sound only in Oculus HMD stops working during gameplay. If I return to Oculus home, you still cant hear anything like the fireplace. Although if bring up a web browser and play a youtube video outside of the headset my speakers work. Inside the headset no sound. I have all the latest drivers and I can workaround the problem by restarting Oculus Software. But this solution sucks as you have no idea when during the game the sound is going to die.

    Here are my pc setup details and how I have my sensors and headset laid out:

    Windows 10 Pro 64Bit installed on C: (500 GB Samsung EVO 850)
    Oculus installed on my separate drive all by itself F: (500 GB Samsung EVO 850)
    Nvidia Geforce GTX 980 Ti - Oculus HMD plugged in - with extension cable
    32 GB of RAM
    intel core i7 6700k
    Motherboard Gigabyte GA-Z170X Gaming 3 (link here:
    Inateck PCIE card 4 port - HMD USB Connection connected - with extension cable
    Inateck PCIE card 5 port - Left Rear Oculus Sensor
    Back of PC motherboard USB 3.0 - Left Front Oculus Sensor 
    Front of PC motherboard USB 2.0 - Right Front Oculus Sensor
    Back of PC Keyboard/Mouse USB ports - keyboard and mouse
    I have nothing else plugged into usb ports
    I have tried all variations of the Realtek HD audio manager and ended up just simply disabling it from ever starting up.
    I have disabled the soundblaster audio software completely from starting up.
    I have tried running a separate brand/chipset of a second PCIE usb expansion card and it did not work either.
    I have tried moving the sensors around to other ports and have found no combination that works long term.
    I have updated my motherboards BIOS to the latest version.

    Any other suggestions?

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    edited March 2017
    I would guess it was an audio driver conflict on the computer. You mention Realtek and Soundblaster, do you have two sound cards (meaning 1 internal and 1 add-on)? It's possible one of those drivers is conflicting. You can try totally installing both software and use the Microsoft default and see if that works.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • jwvanderbeckjwvanderbeck Posts: 86
    Hiro Protagonist
    Having this exact same problem.  Rift audio works fine for about 5-10 minutes in a VR application then just stops working for no apparent reason until Home is restarted.  Happening both in applications launched from Home and from SteamVR.
  • jwvanderbeckjwvanderbeck Posts: 86
    Hiro Protagonist
    Is the Rift audio coming over USB using my standard system sound (Realtek or Sound card or Whatever) or is it coming over the HDMI using GPU sound (NVidia HD Autio or whatever)?
  • daniel_hilldaniel_hill Posts: 1
    Have Oculus STILL not fixed the audio? Mine doesn't work, same problems as described 12 MONTHS AGO!! WTF?! FIX THE ISSUE ALREADY!!
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Hi, @daniel_hill. Can you describe exactly what the problem is you're having? It's possible it's a hardware problem and you may need a replacement.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • maniokmaniok Posts: 1
    Same problem here. I have both onboard Realtek sound and an ASUS Xonar Essence STX card, but both work perfectly fine, I don't experience these audio cut-offs in any non-VR application.

    One thing I noticed is that the problem appears to occur more frequently in more hardware-taxing VR apps (it never happens in Home or in Lucky's Tale, but frequently in Elite: Dangerous, for example). My graphics card is an R9 290, in case that matters.

    @cybereality With the amount of people reporting the exact same problem, you should seriously look into this and not brush it off as "random hardware problems". I can assure you my hardware works fine.
  • Captain-PicardCaptain-Picard Posts: 7
    Oculus team doesn't care. They got your money. This problem has been plaguing tons of people since CV1. Non a peep from them. 
  • poquito_burritopoquito_burrito Posts: 1
    Can confirm this happens to me as well. The solution at helped me, played for an hour with no loss.

    Oculus Home starts fine, then when I launch a game or experience about 5 minutes into it the audio clips and is gone until I restart Oculus Home.

    Steps so far:
    Tried multiple 3.0 ports
    Repaired/reinstalled Oculus app
    Disabled ALL other sound devices in both device manager and Windows 10 Sound in the Settings app, restarted, sound cuts out after 5 minutes. The installed devices on my system are Realtek High Definition, NVidia High Definition, NVidia WDM, Intel Display Audio, and Rift Audio

  • MeriliousMerilious Posts: 1
    Just bought my rift with the big sale happening now. Having this issue as well. Tried the changing audio quality from DVD to CD and it worked for a few minutes but then cut out again. Also tried all the disabling of other audio devices. Pretty bum experience thus far. Was about to show my 5yr old the spider man VR, but have to wait till this gets fixed. Looks like it has been an issue for a while though. =(

    asrock z77 extreme4
    GTX 1080
    8GB DDR3
    Win10 x64
  • psychokroetepsychokroete Posts: 5
    cybereality: What about oculus warranty? Is this maybe a corrupt hardware?
    Does anybody know anything about comparable problems with HTC Vive?

  • falken76falken76 Posts: 3,066 Valuable Player
    I got my RMA which had the HDMI disconnect problem only to now have this audio issue.  I can confirm that I had a Rift that had absolutely no audio problems but the hardware was faulty so it keept saying HDMI disconnect.  Now this replacement does video with no disconnects but the audio cuts out just like everyone else in this thread.  The only thing that changed is the hardware from Oculus.  Is this another hardware problem?
Sign In or Register to comment.