New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Bug? Sensor array at depleted dig site

My game seems to be bugged at the depleted site. I get the generator online, direct power to the sensor array (blue markers on the cables show power to it) but the screen for the sensor array stays black, the holographic type button to turn the array on does not appear so I cannot progress.  I was stuck for ages until I checked youtube and saw that the arrays screen should show a button like the generator does.  I just kept rotating the switch that makes the array spin thinking 'wtf am I missing?'

Loaded a save point from before I arrived at the depleted site and progressed only to get stuck at the same point again.  Started a new game from scratch and the screen still not working.


  • 0culusRift0culusRift Posts: 3
    edited July 2017
    hanging too, no solution?

    up to there, no problems at all!
  • 0culusRift0culusRift Posts: 3
    Solved it my self, switched the Power Supply and reapplied it.  
    May be it was, because i had not reported the sensor before reconnecting the power supply.
  • CunningStuntCunningStunt Posts: 4
    I was ready to start from scratch for a third time but it actually unbugged itself and the screen started working after several attempts at reloading my save slot.
  • ChazmeisterChazmeister Posts: 540
    I had problems here too with the mission bugging out on me.

    I had markers to scan the radiation damper and the battery unit, then I was told to scan the generator, except I didn't get a marker for that. After a lot of toing and froing I scanned what I supposed to be the generator all over to no avail, until I finally scanned down the hole in the top. Then I was told to eject the fuel rod that was in it and then I had no idea what I was supposed to do, as the only mission markers I had still pointed at the damper and the battery, and the wrist display did not have it in the objectives list either. I tried pushing and pulling what ever I can but nothing budged. Then I ended up eventually dying several times trying to figure out what the heck I was supposed to be doing, when upon reviving for the 3rd time, I get told to replace the fuel rod with the spare. What spare I don't know, because as far as I was aware I hadn't even ejected the other one yet. I actually had something on that display screen on top- of the generator all during that time too but it was unusable and my hand passed right through it. All very confusing. Oh and I was being revived from the back of the Fury with my chest halfway out the top of the pod so that I had to reach under me to pull the release handle, and then after about the 3rd time I ended up stuck. 

    After quitting out and reloading it sort of fixed the mission enough that I could get passed it. I still had no markers updating what I was supposed to be doing, but it finally gave me outlines so that I could cut open the generator and from there I was able to figure out the rest.

    So yeah the missions and the signposting for them could be rather buggy and inconsistent at times throughout the game I thought. Sometimes you would get a mission marker that was visible from quite a distance away, then the next part of the mission might give you no marker at all or it might only become visible when you were right on top of it or very close. That inconsistency could make things a bit more confusing that they should have been. The sweet spots for the dialogue prompts at some markers could be very fiddly and frustrating to position yourself correctly for too.

    Great game overall though.

  • chkev2001chkev2001 Posts: 5
    Brain Burst
    I have the same problem here, no button on screen to turn the sensor array on?!  lots of ppl have the same bug!
    here is the link:
    and someone record the problem on youtube:
    I can't continue the game with this bug...
    this bug is not fixed yet......  :(
  • rad_marsrad_mars Posts: 6
    Hey guys and gals, 

    Here is a link to a Lone Echo save file that will put you at a point after completing the Depleted Dig Site: 

    Please copy and paste your old save file (kronos_ii_repairs_complete.radsave) into a separate folder in the unlikely event the file provided does not work.

    Here’s a rundown on how to apply the new save file: 

    • Navigate to the game’s save directory in the Oculus folder
    • Default is C:\Program Files\Oculus\Software\Software\ready-at-dawn-lone-echo\_local\saves\slot0
    • Paste the new save file into this directory
    • Play game and have funs

    This should be all you need to do in order to get past the Depleted Dig Site issue you are seeing.

    Let us know if this works for you.

    Thanks for playing!

    || Mars

  • chkev2001chkev2001 Posts: 5
    Brain Burst
    Yes, this works!! 
    Thank you so much! Now I can continue my journey!
Sign In or Register to comment.