during setup it tells me to put on the head set, it has sound but no picture/video. — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

during setup it tells me to put on the head set, it has sound but no picture/video.

michaellewis09michaellewis09 Posts: 4
NerveGear
during setup it tells me to put on the head set,  it has sound but no picture/video.  the hd cable says its connected and the 3 usb are hooked to usb 3.0

Comments

  • AymitoAymito Posts: 41
    Brain Burst
    during setup it tells me to put on the head set,  it has sound but no picture/video.  the hd cable says its connected and the 3 usb are hooked to usb 3.0
    can you tell your video card and configuration setup ?
  • mdartistemdartiste Posts: 4
    NerveGear
    I have the same problem except my rig was working just fine until yesterday. I turned on my pc only to find sound but no picture. I tried everything and resorted to reinstalling the software only to find sound with no picture. I have a 1070 card
  • ThefiremanThefireman Posts: 4
    NerveGear
    I did initial setup on mine the same night as previous posts. Mine was a bit different in that it did work for about 5 minutes then stopped while exploring. No image since on either the desktop it started working on, or the brand new VR ready laptop I bought with it. Hoping they send me a shipping label soon as pretty sure mine is hardware. Just did a format and reinstall with nothing but win updates, newest amd software and oculus and still no joy. Now waiting game while they dig through my logs.
  • ThefiremanThefireman Posts: 4
    NerveGear
    Got fast turnaround, they said 8-12 business days after receiving before replacement sent out, but they got it Fri and notified me replacement otw Mon afternoon. Must have been a glaringly obvious hardware fault.
Sign In or Register to comment.